
  



  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.collegiatetimes.com/content/tncms/live/" />
<meta name="keywords" content="lifestyles, profiles" />
<meta name="news_keywords" content="lifestyles, profiles" />
<meta name="description" content="On the news, we hear constant coverage of the plethora of mass shootings that take place across America. After the immediate relief and national mourning, many forget about the families" />
<meta name="author" content="Molly Dye and Olivia Ferrare, lifestyles editors" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="AAMLD0VvboytmY_gG8r1yS-ZTircFisH7lIRnMCjv9Y" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.collegiatetimes.com/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1200%2C556" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="556" />
<meta property="og:title" content="Victim-to-Victim Care: Honoring survivors and families through a continuum of care on this year&rsquo;s Remembrance Day" />
<meta property="og:description" content="On the news, we hear constant coverage of the plethora of mass shootings that take place across America. After the immediate relief and national mourning, many forget about the families" />
<meta property="og:site_name" content="Collegiate Times " />
<meta property="og:section" content="Lifestyles" />
<meta property="fb:app_id" content="166838500127666" />
<meta property="article:publisher" content="https://www.facebook.com/CollegiateTimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CollegiateTimes" />
<meta name="twitter:image:alt" content="Reflecting on 4/16" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1479248115"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora|Roboto|Reem+Kufi|Lato:300,400,700|Playfair+Display:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/lifestyles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Molly Dye and Olivia Ferrare, lifestyles editors","id":"965476b2-9dfc-11eb-9aad-4f80372cf7e7","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":261},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-232380-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/impressions.js?_dc=1618605307"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/traffic.js?_dc=1618547706"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/settings.js?_dc=1585892341"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519926107"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1523913243"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"cd1756bc-8454-11e7-8ea6-af5d018afd63, 6379268c-2a8a-11e2-8a15-0019bb30f31a","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"517727"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701","asset_id":"e09bce1e-6bbc-11ea-b9f2-d31b15994ba1","title":"Do you think it\\'s selfish for undergraduates to return to Blacksburg amid COVID-19 pandemic?","url":"\/opinions\/do-you-think-its-selfish-for-undergraduates-to-return-to-blacksburg-amid-covid-19-pandemic\/poll_e09bce1e-6bbc-11ea-b9f2-d31b15994ba1.html","results":"https:\/\/www.collegiatetimes.com\/opinions\/do-you-think-its-selfish-for-undergraduates-to-return-to-blacksburg-amid-covid-19-pandemic\/poll_e09bce1e-6bbc-11ea-b9f2-d31b15994ba1.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519926107"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Victim-to-Victim Care: Honoring survivors and families through a continuum of care on this year’s Remembrance Day | Lifestyles | collegiatetimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #333333; color: #f7f7f7; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #931431; } .navbar-toggle .icon-bar { background-color: #931431 !important; } .navbar-toggle .sr-only-show { color: #931431 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #931431; } }#site-copyright a, #site-footer a { color: #f7f7f7; } /* Place site-wide CSS here */ /* font-family: 'Reem Kufi', sans-serif; font-family: 'Roboto', sans-serif; font-family: Playfair Display', serif; font-family: 'Lora', serif; font-family: 'Lato', sans-serif; */ #main-navigation li a { font-family: 'Lato', sans-serif;font-size: 17px} #main-navigation .dropdown-menu li a { color: #262626!important;} .ct-logo-block .img-responsive { margin-left:auto;margin-right:auto;} #main-navigation #navbar-collapse { border-top: solid 1px #000000;border-bottom: solid 1px #000000;} .col-sm-6 { border-right: solid 1px #c1c1c1; width: 50%; } /* .col-sm-6:nth-child(4){border-right:solid 0px #ffffff!important;} */ .card-body { border-bottom: solid 1px #efefef; } .block-title-inner h3, .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { color: #931431!important; font-family: 'Lato', sans-serif;} .semesters-top-stories-block .card-headline a, .sponsored-block .card-headline a { color: #000000; } .ct-newsletter-signup-block .block-title-inner h4 a { color:#931431!important;} .btn-primary { background-color: #931431!important; border-color: #931431!important; } .text-muted span { font-family: 'Lora', serif; color: #931431; } .card-headline a { font-family: 'Lora', serif;font-weight:700;} .asset .asset-header h1 { font-family: 'Lora', serif;!important; font-weight:700; } .card-lead p, .asset .asset-body p { font-family: Georgia, serif;} .ct-latestnews-block .block.light .card a { font-family: 'Lora', serif!important; } .card .card-label-section a { font-family: 'Reem Kufi', sans-serif; color: #931431; } .opinions-block-a { border-right:none!important;} .semesters-top-stories-block .panel { border-radius: 0; box-shadow: 2px 2px rgba(0,0,0,.0)!important; } .semesters-top-stories-block .card-panel { background-color: #FFF; border-color: rgba(0,0,0,.00)!important; } .semesters-top-stories-block .card-container { border-bottom: solid 1px #efefef;} .semesters-top-stories-block .card-body { border-bottom: solid 1px #efefef!important; } .sponsored-block .card-panel { border-color: #93146a!important;} .social-footer-block-lev1 ul { margin-bottom:0px!important;} .social-footer-block-lev1 { padding-top:12px;margin-left: 90px;} .social-footer-block-lev1.padding-bottom { padding-bottom: 7px; } .social-footer-block.padding-bottom { padding-bottom: 8px; } .social-footer-block ul { margin-left: 85px; margin-bottom: 0px!important; } .follow-links-517719 li a, .follow-links-517719 li a:focus, .follow-links-517719 li a:active { border-radius: 4px!important; } .follow-links-519552 li a { border-radius: 4px!important; } #site-copyright, #site-copyright a { color: #333333; } #site-footer .block-title h4 { color: #f7f7f7!important; text-transform: uppercase; } #site-top-nav .col-sm-6 { border-right: none!important;} .breaking-news-ticker-block .card-body { border-bottom: none!important;} .breaking .breaking-title h4 { font-family: 'Lato', sans-serif; text-transform: uppercase; font-weight: 700; } .most-popular-block {} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.collegiatetimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/6f8a5756-9c87-11e7-810b-37e606510cfc.png?crop=72%2C72%2C2%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Victim-to-Victim Care: Honoring survivors and families through a continuum of care on this year’s Remembrance Day | Lifestyles | collegiatetimes.com" href="http://www.collegiatetimes.com/search/?f=rss&amp;t=article&amp;c=lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.collegiatetimes.com/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){


$('a.dropdown-toggle').hover(function(){
//document.getElementById("site-search-517716-term”).focus();
//console.log('clicked');
$('#site-search-517716-dropdown.site-search-full .dropdown-menu .form-control').focus();



});



});


</script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-965476b2-9dfc-11eb-9aad-4f80372cf7e7  section-lifestyles type-article infinity-disabled" data-path="/lifestyles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.collegiatetimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flifestyles&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Molly+Dye+and+Olivia+Ferrare%2C+lifestyles+editors&amp;tncms.asset.id=965476b2-9dfc-11eb-9aad-4f80372cf7e7&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-232380-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.collegiatetimes.com",
  secureDomain: "collegiatetimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyles","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.collegiatetimes.com/tncms/admin/editorial-asset/?edit=965476b2-9dfc-11eb-9aad-4f80372cf7e7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/join/"  class="nav-link tnt-section-join-the-ct">Join the CT</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/media_kit/"  class="nav-link tnt-section-media-kits">Media Kits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLLEGIATETIMES&amp;publisher_url:collegiatetimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/virginia_tech/"  class="nav-link tnt-section-virginia-tech">Virginia Tech</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/blacksburg/"  class="nav-link tnt-section-blacksburg">Blacksburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/research/"  class="nav-link tnt-section-research">Research</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/game_recaps/"  class="nav-link tnt-section-game-recaps">Game Recaps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/news"  class="nav-link tnt-section-news">News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/seasonal/"  class="nav-link tnt-section-seasonal">Seasonal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pdfs/"  class="nav-link tnt-section-full-page-pdfs">Full Page PDFs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-ct-video">CT Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.collegiatetimes.com/test/salaries-database/html_d0a84430-cd43-11e6-b213-d72b8da397ba.html"  target="_blank" rel="noopener" class="nav-link tnt-section-salaries-database">Salaries Database</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/thecollegiatetimes"  target="_blank" rel="noopener" class="nav-link tnt-section-issuu">issuu</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/news_tips/"  class="nav-link tnt-section-news-tips">News Tips</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-517717" class="tncms-block hidden-md hidden-lg"><section id="block-517717" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-517717" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-517717" aria-labelledby="site-search-button-517717" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-517717-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-517717-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-517717-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-517717').submit();
        return false;
    });

    $('#site-search-517717').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-517717 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-517717 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-517717-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-517718" class="tncms-block"><div class="follow-links-517718 default">
    
    <section id="block-517718" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CollegiateTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CollegiateTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/CollegiateTimesVT" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/collegiatetimes/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegiatetimes.com",
  "sameAs" : ["https://www.facebook.com/CollegiateTimes/","https://twitter.com/CollegiateTimes","https://www.youtube.com/user/CollegiateTimesVT","https://www.instagram.com/collegiatetimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-523633" class="tncms-block"><div class="clear" style="padding: 5px;"></div></div><div id="tncms-block-517722" class="tncms-block hidden-xs hidden-sm"><div id="weather-517722" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=24061" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">60&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24061"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-517722 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Christiansburg, VA
                                
                                 <small>(24061)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low 37F. Winds WNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 37F. Winds WNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 16, 2021 @ 4:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=24061"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-517707" class="tncms-block ct-logo-block"><section id="block-517707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=150%2C11 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=200%2C14 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=225%2C16 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=400%2C29 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=540%2C39 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=640%2C46 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=750%2C54 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=990%2C71 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=1035%2C74 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=1200%2C86 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=1333%2C96 1333w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=1476%2C106 1476w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=2008%2C144 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="5368"
                height="386"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-517714" class="tncms-block"><section id="block-517714" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png?resize=225%2C20 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png?resize=300%2C27 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png?resize=400%2C36 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="520"
                height="47"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-517716" class="tncms-block hidden-sm hidden-xs collegiatetimes-seach-block"><ul id="site-search-517716-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-517716" aria-labelledby="site-search-button-517716" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-517716-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-517716-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-517716" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-517716-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-517716').submit();
        return false;
    });

    $('#site-search-517716').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-517716 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-517716 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-517716-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-join-the-ct" href="/site/forms/online_services/join/" >Join the CT</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-media-kits" href="/media_kit/" >Media Kits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLLEGIATETIMES&amp;publisher_url:collegiatetimes.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/" >Submission Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather/" >Local Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-517741" class="tncms-block"><section id="block-517741" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-517741 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/news_tip/news_tip/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/news_tip/news_tip/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-517746" class="tncms-block"><section id="block-517746" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-517746 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter_editor">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-virginia-tech" href="/news/virginia_tech/" >Virginia Tech</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blacksburg" href="/news/blacksburg/" >Blacksburg</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-research" href="/news/research/" >Research</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime/" >Crime</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-517794" class="tncms-block"><section id="block-517794" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517794-2db39f34-9d43-11eb-84b2-c3a74e740460" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2db39f34-9d43-11eb-84b2-c3a74e740460 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/virginia-legalizes-possession-of-marijuana-july-2021/article_2db39f34-9d43-11eb-84b2-c3a74e740460.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Virginia legalizes possession of marijuana July 2021"
                            class="img-responsive lazyload full default"
                            width="760"
                            height="541"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/a9/2a931af6-8215-11e3-9465-0019bb30f31a/52dd8d6ae8b33.image.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/a9/2a931af6-8215-11e3-9465-0019bb30f31a/52dd8d6ae8b33.image.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/a9/2a931af6-8215-11e3-9465-0019bb30f31a/52dd8d6ae8b33.image.jpg?resize=225%2C160 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/a9/2a931af6-8215-11e3-9465-0019bb30f31a/52dd8d6ae8b33.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/a9/2a931af6-8215-11e3-9465-0019bb30f31a/52dd8d6ae8b33.image.jpg?resize=400%2C285 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/a9/2a931af6-8215-11e3-9465-0019bb30f31a/52dd8d6ae8b33.image.jpg?resize=540%2C384 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/a9/2a931af6-8215-11e3-9465-0019bb30f31a/52dd8d6ae8b33.image.jpg?resize=640%2C456 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/a9/2a931af6-8215-11e3-9465-0019bb30f31a/52dd8d6ae8b33.image.jpg?resize=750%2C534 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/a9/2a931af6-8215-11e3-9465-0019bb30f31a/52dd8d6ae8b33.image.jpg?resize=760%2C541 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/virginia-legalizes-possession-of-marijuana-july-2021/article_2db39f34-9d43-11eb-84b2-c3a74e740460.html" class="tnt-asset-link">
        

        
            Virginia legalizes possession of marijuana July 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Virginia General Assembly gave final approval to a bill legalizing possession of marijuana and limited home growth in the Commonwealth of Virginia starting July 1, 2021. This came three years sooner than anticipated. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-517795" class="tncms-block"><section id="block-517795" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-517795 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/gov-northam-expands-covid-19-vaccine-eligibility-to-all-adults/article_7c8073fc-9b1e-11eb-bdbc-b3e15d49d133.html" class="tnt-asset-link">
        

        
            Gov. Northam expands COVID-19 vaccine eligibility to all adults</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/passenger-trains-make-their-way-to-the-new-river-valley/article_ea9c8fb8-995e-11eb-bb1d-f376a94c34d4.html" class="tnt-asset-link">
        

        
            Passenger trains make their way to the New River Valley</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/virginia-tech-aapi-community-grapples-with-the-rise-of-anti-asian-sentiment/article_5cf7be4c-95aa-11eb-b33c-0f88b26d47b4.html" class="tnt-asset-link">
        

        
            Virginia Tech AAPI community grapples with the rise of anti-Asian sentiment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/virginia-tech-finalizes-in-person-commencement-plans/article_afcbb648-9585-11eb-aad4-9744483a6541.html" class="tnt-asset-link">
        

        
            Virginia Tech finalizes in-person commencement plans</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball/" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/sports/columns" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-game-recaps" href="/sports/game_recaps/" >Game Recaps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news" href="/sports/news" >News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-517798" class="tncms-block"><section id="block-517798" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517798-3724563e-9aec-11eb-96b7-b3ff54b2ac20" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3724563e-9aec-11eb-96b7-b3ff54b2ac20 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tech-mens-soccer-earns-second-consecutive-shutout/article_3724563e-9aec-11eb-96b7-b3ff54b2ac20.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tech men's soccer earns second consecutive shutout"
                            class="img-responsive lazyload full default"
                            width="1717"
                            height="1206"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=150%2C105 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=200%2C140 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=225%2C158 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=300%2C211 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=400%2C281 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=540%2C379 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=640%2C450 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=750%2C527 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=990%2C695 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=1035%2C727 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=1200%2C843 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=1333%2C936 1333w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=1476%2C1037 1476w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/a/38/a386e4d6-9aec-11eb-907a-5bd044bbb0d3/60733471d4a1e.image.jpg?resize=1717%2C1206 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tech-mens-soccer-earns-second-consecutive-shutout/article_3724563e-9aec-11eb-96b7-b3ff54b2ac20.html" class="tnt-asset-link">
        

        
            Tech men's soccer earns second consecutive shutout</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Hokies (6 – 6 – 2, 2 – 4 ACC) controlled the field on Friday, earning a triumphant 2 – 0 road win over Notre Dame (8 – 9, 1 – 5 ACC).  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-517799" class="tncms-block"><section id="block-517799" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-517799 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tech-lacrosse-falls-to-louisville-13-9/article_4d11bbd4-9aed-11eb-8715-072963f4b77c.html" class="tnt-asset-link">
        

        
            Tech lacrosse falls to Louisville 13 – 9</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/patterson-runs-third-fastest-400m-in-the-world-this-year-in-the-florida-relays/article_29fcfdfe-9889-11eb-8f8d-c3d844098d34.html" class="tnt-asset-link">
        

        
            Patterson runs third-fastest 400m in the world this year in the Florida Relays</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/cross-leads-hokies-in-a-15-5-rout-over-etsu/article_8de1c404-9888-11eb-974c-776bf6cd8443.html" class="tnt-asset-link">
        

        
            Cross leads Hokies in a 15 – 5 rout over ETSU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/keely-rochard-on-her-latest-accomplishments-with-hokie-softball/article_998043e2-9560-11eb-bbc6-371d993fdc62.html" class="tnt-asset-link">
        

        
            Keely Rochard on her latest accomplishments with Hokie softball</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lifestyles/" >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/lifestyles/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/lifestyles/entertainment" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/lifestyles/food" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-profiles" href="/lifestyles/profiles/" >Profiles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reviews" href="/lifestyles/reviews/" >Reviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-seasonal" href="/lifestyles/seasonal/" >Seasonal</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-521452" class="tncms-block"><section id="block-521452" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-521452-0b069a1a-9571-11eb-b164-cbeb195b6a52" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0b069a1a-9571-11eb-b164-cbeb195b6a52 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/the-63rd-annual-grammy-awards-i-watched-it-so-you-dont-have-to/article_0b069a1a-9571-11eb-b164-cbeb195b6a52.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The 63rd Annual Grammy Awards: I watched it so you don't have to"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/1/c6/1c68bdda-2d7f-11e9-831e-6767e8d9bda6/5c609ed3746dd.image.jpg?resize=1600%2C1067 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/the-63rd-annual-grammy-awards-i-watched-it-so-you-dont-have-to/article_0b069a1a-9571-11eb-b164-cbeb195b6a52.html" class="tnt-asset-link">
        

        
            The 63rd Annual Grammy Awards: I watched it so you don't have to</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Did you hang out with friends, catch up with school work or do anything else except browse cable TV on the night of March 14? If you said yes, chances are you missed this year’s Grammy Awards. Do not fret, because I watched all three hours and 45 minutes of the award show so you don’t have t&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "><div id="tncms-block-521453" class="tncms-block"><section id="block-521453" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-521453 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/relay-for-life-adapts-to-support-the-cancer-community-during-the-pandemic/article_bbcc377a-9afc-11eb-b5da-2354e0f6c827.html" class="tnt-asset-link">
        

        
            Relay For Life adapts to support the cancer community during the pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/i-m-a-survivor-relay-for-life-through-the-eyes-of-cancer-survivors/article_bd3bfa10-9afb-11eb-8886-d72ce36dd823.html" class="tnt-asset-link">
        

        
            I’m a survivor: Relay For Life through the eyes of cancer survivors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/the-63rd-annual-grammy-awards-i-watched-it-so-you-dont-have-to/article_0b069a1a-9571-11eb-b164-cbeb195b6a52.html" class="tnt-asset-link">
        

        
            The 63rd Annual Grammy Awards: I watched it so you don't have to</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/best-of-blacksburg-turner-place-rated-best-dining-hall-on-campus/article_d0b84adc-8fdc-11eb-abf4-2716efd0aeac.html" class="tnt-asset-link">
        

        
            Best of Blacksburg: Turner Place rated Best Dining Hall on Campus</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinions">
                <a class="dropdown-toggle nav-link tnt-section-opinions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinions
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-campus" href="/opinion/campus/" >Campus</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/opinion/politics/" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/opinion/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-517797" class="tncms-block"><section id="block-517797" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517797-d6628ef4-9af7-11eb-b250-7f8a6a9ff1e3" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d6628ef4-9af7-11eb-b250-7f8a6a9ff1e3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/covid-19-has-reinforced-gender-inequalities-within-women-s-education/article_d6628ef4-9af7-11eb-b250-7f8a6a9ff1e3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19 has reinforced gender inequalities within women’s education"
                            class="img-responsive lazyload full default"
                            width="1751"
                            height="1183"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=225%2C152 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=400%2C270 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=540%2C365 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=640%2C432 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=750%2C507 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=990%2C669 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=1035%2C699 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=1200%2C811 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=1333%2C901 1333w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=1476%2C997 1476w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/ef/9efef00e-9af9-11eb-9b92-2b80cb5d95e7/5be31ea03ad0f.image.jpg?resize=1751%2C1183 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/covid-19-has-reinforced-gender-inequalities-within-women-s-education/article_d6628ef4-9af7-11eb-b250-7f8a6a9ff1e3.html" class="tnt-asset-link">
        

        
            COVID-19 has reinforced gender inequalities within women’s education</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Imagine it’s the first day of classes and you’re in a classroom building on campus. You sit down, maybe near some friends, and prepare for class. You’re so excited for a fresh start to the semester and can’t wait to see what’s in store.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-517796" class="tncms-block"><section id="block-517796" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-517796 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/its-time-to-leave-tiger-alone/article_4e4294f8-956e-11eb-a1de-d720e1515c91.html" class="tnt-asset-link">
        

        
            It's time to leave Tiger alone</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/wandavision-takes-a-good-hard-look-at-grief/article_9c5ef0c6-948f-11eb-a2da-0382323a95d9.html" class="tnt-asset-link">
        

        
            WandaVision takes a good, hard look at grief</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/course-request-stressful-for-many-students-but-conquerable-by-all/article_d2db14a4-8fe4-11eb-84b0-8b2658ed3efa.html" class="tnt-asset-link">
        

        
            Course Request: Stressful for many students, but conquerable by all</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/coaches-must-guide-athletes-as-covid-19-disrupts-structured-practices/article_e6843750-89c3-11eb-9b35-a7c55e0dfab7.html" class="tnt-asset-link">
        

        
            Coaches must guide athletes as COVID-19 disrupts structured practices</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-full-page-pdfs" href="/pdfs/" >Full Page PDFs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-sections" href="/special/" >Special Sections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ct-video" href="/multimedia/" >CT Video</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-salaries-database" href="http://www.collegiatetimes.com/test/salaries-database/html_d0a84430-cd43-11e6-b213-d72b8da397ba.html"  target="_blank" rel="noopener">Salaries Database</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-issuu" href="https://issuu.com/thecollegiatetimes"  target="_blank" rel="noopener">issuu</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcast" href="/podcast/" >Podcast</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-531985" class="tncms-block"><section id="block-531985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-531985 dark">
        <div class="block-title-inner">
            <h4>
                
                Salaries Database
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=150%2C135 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=200%2C180 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=225%2C203 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=300%2C271 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=400%2C361 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=540%2C487 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=640%2C577 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=750%2C677 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=990%2C893 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=1035%2C934 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1123"
                height="1013"
                alt="Salaries Database"></figure><div class="media-body"><p>Search salaries of employees from Virginia Tech and other universities dating back to 2007.</p><a href="http://www.collegiatetimes.com/test/salaries-database/html_d0a84430-cd43-11e6-b213-d72b8da397ba.html">
                <button type="button" class="btn btn-primary  ">Go to database</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-531986" class="tncms-block"><section id="block-531986" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-531986 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Videos
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/vick-catches-pat/video_629954ba-929f-11e9-a4f4-e790d0e5f21b.html" class="tnt-asset-link">
        

        
            Vick catches PAT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/unveiling-shovel/video_df83e05a-0c70-11e8-96ee-3b8f8c8bd95e.html" class="tnt-asset-link">
        

        
            Unveiling shovel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sleep-is-not-for-the-weak/youtube_4fc0c9ba-a6f4-11e7-a996-db7159a6ad87.html" class="tnt-asset-link">
        

        
            Sleep is not for the weak.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/we-want-you-to-join-the-collegiate-times/youtube_c9e17932-91ab-11e7-bfda-17bd2a16e69f.html" class="tnt-asset-link">
        

        
            We want YOU to join the Collegiate Times!</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/site/advertise.html" class="nav-link tnt-section-advertising" >Advertising
                </a></li><li>
                <a href="/site/forms/online_services/news_tips/" class="nav-link tnt-section-news-tips" >News Tips
                </a></li><li>
                <a href="/gallery/" class="nav-link tnt-section-gallery" >Gallery
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-517629" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517630" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-526505" class="tncms-block"><div class="clear" style="height:20px;"></div></div><div id="tncms-block-517708" class="tncms-block"><section id="block-517708" class="block emphasis-h3 dark  " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-517708 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/lifestyles">
                
                Lifestyles
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-ba6366a6-05d3-11e6-a889-1b9085b18828" class="modal fullscreen in modal-image image-default modal-ba6366a6-05d3-11e6-a889-1b9085b18828" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=400%2C185"
                    srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=150%2C70 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=200%2C93 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=225%2C104 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=300%2C139 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=400%2C185 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=540%2C250 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=640%2C297 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=750%2C348 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=990%2C459 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1035%2C480 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1200%2C556 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1333%2C618 1333w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1476%2C684 1476w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1842%2C854 2008w"
                    sizes="100vw"
                    
                    width="1842"
                    height="854"
                    alt="Reflecting on 4/16"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ba6366a6-05d3-11e6-a889-1b9085b18828" data-target=".caption-inner-modal-image-ba6366a6-05d3-11e6-a889-1b9085b18828">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ba6366a6-05d3-11e6-a889-1b9085b18828 collapse in"><div class="caption-text"><p>A group of Hokies gather around the memorial during the remembrance ceremonies on April 16, 2016.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ben Weidlich / Collegiate Times</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegiatetimes.com%2Fnews%2Freflecting-on-4-16%2Fimage_ba6366a6-05d3-11e6-a889-1b9085b18828.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/reflecting-on-4-16/image_ba6366a6-05d3-11e6-a889-1b9085b18828.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba6366a6-05d3-11e6-a889-1b9085b18828"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Reflecting%20on%204%2F16&via=CollegiateTimes&url=http%3A%2F%2Fwww.collegiatetimes.com%2Fnews%2Freflecting-on-4-16%2Fimage_ba6366a6-05d3-11e6-a889-1b9085b18828.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/reflecting-on-4-16/image_ba6366a6-05d3-11e6-a889-1b9085b18828.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba6366a6-05d3-11e6-a889-1b9085b18828"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.collegiatetimes.com/news/reflecting-on-4-16/image_ba6366a6-05d3-11e6-a889-1b9085b18828.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/reflecting-on-4-16/image_ba6366a6-05d3-11e6-a889-1b9085b18828.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba6366a6-05d3-11e6-a889-1b9085b18828"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegiatetimes.com/tncms/asset/editorial/ba6366a6-05d3-11e6-a889-1b9085b18828" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ba6366a6-05d3-11e6-a889-1b9085b18828"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegiate%20Times%5D%20Reflecting%20on%204%2F16&body=http%3A%2F%2Fwww.collegiatetimes.com%2Fnews%2Freflecting-on-4-16%2Fimage_ba6366a6-05d3-11e6-a889-1b9085b18828.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ba6366a6-05d3-11e6-a889-1b9085b18828"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/reflecting-on-4-16/image_ba6366a6-05d3-11e6-a889-1b9085b18828.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba6366a6-05d3-11e6-a889-1b9085b18828"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ba6366a6-05d3-11e6-a889-1b9085b18828-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ba6366a6-05d3-11e6-a889-1b9085b18828" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ba6366a6-05d3-11e6-a889-1b9085b18828" class="save-list-ba6366a6-05d3-11e6-a889-1b9085b18828-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ba6366a6-05d3-11e6-a889-1b9085b18828" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ba6366a6-05d3-11e6-a889-1b9085b18828 img { max-height: 352px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-965476b2-9dfc-11eb-9aad-4f80372cf7e7" class="asset article-default"  data-url="http://www.collegiatetimes.com/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="On the news, we hear constant coverage of the plethora of mass shootings that take place across America. After the immediate relief and national mourning, many forget about the families affected by mass shootings who continue to grieve years after their losses. Joseph Samaha, father of Reema Samaha,  a victim of the 2007 Virginia Tech shooting, founded Victim-to-Victim Family Outreach Foundation (VTV) in 2009 along with other families and victims to address and advocate for campus safety. The advisory board of VTV is made up of surviving family members of those lost on April 16. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1200%2C556">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="556">
        </div>
        <meta itemprop="name" content="collegiatetimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.collegiatetimes.com/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Victim-to-Victim Care: Honoring survivors and families through a continuum of care on this year’s Remembrance Day
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Molly Dye and Olivia Ferrare, lifestyles editors </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-15T11:09:00-04:00" class="tnt-date asset-date text-muted">
            Apr 15, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-15T11:09:00-04:00" class="tnt-date asset-date text-muted">Apr 15, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-15T11:09:00-04:00">
    <meta itemprop="datePublished" content="2021-04-15T11:09:00-04:00">
    <meta itemprop="dateModified" content="2021-04-15T11:09:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegiatetimes.com%2Flifestyles%2Fvictim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this%2Farticle_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Victim-to-Victim%20Care%3A%20Honoring%20survivors%20and%20families%20through%20a%20continuum%20of%20care%20on%20this%20year%E2%80%99s%20Remembrance%20Day&via=CollegiateTimes&url=http%3A%2F%2Fwww.collegiatetimes.com%2Flifestyles%2Fvictim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this%2Farticle_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.collegiatetimes.com/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegiatetimes.com/tncms/asset/editorial/965476b2-9dfc-11eb-9aad-4f80372cf7e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegiate%20Times%5D%20Victim-to-Victim%20Care%3A%20Honoring%20survivors%20and%20families%20through%20a%20continuum%20of%20care%20on%20this%20year%E2%80%99s%20Remembrance%20Day&body=http%3A%2F%2Fwww.collegiatetimes.com%2Flifestyles%2Fvictim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this%2Farticle_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ba6366a6-05d3-11e6-a889-1b9085b18828" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ba6366a6-05d3-11e6-a889-1b9085b18828" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1842">
            <meta itemprop="height" content="854">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1200%2C556">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1200%2C556">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=400%2C185"
                    srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=150%2C70 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=200%2C93 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=225%2C104 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=300%2C139 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=400%2C185 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=540%2C250 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=640%2C297 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=750%2C348 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=990%2C459 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1035%2C480 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1200%2C556 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1333%2C618 1333w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1476%2C684 1476w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/a6/ba6366a6-05d3-11e6-a889-1b9085b18828/57159377ab236.image.jpg?resize=1842%2C854 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1842"
                    height="854"
                    alt="Reflecting on 4/16"
                    class="img-responsive full tnt-restrict-img-ba6366a6-05d3-11e6-a889-1b9085b18828 default" />
            </div><style>
                .tnt-restrict-img-ba6366a6-05d3-11e6-a889-1b9085b18828 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A group of Hokies gather around the memorial during the remembrance ceremonies on April 16, 2016.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Ben Weidlich / Collegiate Times</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="965476b2-9dfc-11eb-9aad-4f80372cf7e7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegiatetimes.com%2Flifestyles%2Fvictim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this%2Farticle_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Victim-to-Victim%20Care%3A%20Honoring%20survivors%20and%20families%20through%20a%20continuum%20of%20care%20on%20this%20year%E2%80%99s%20Remembrance%20Day&via=CollegiateTimes&url=http%3A%2F%2Fwww.collegiatetimes.com%2Flifestyles%2Fvictim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this%2Farticle_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.collegiatetimes.com/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegiatetimes.com/tncms/asset/editorial/965476b2-9dfc-11eb-9aad-4f80372cf7e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegiate%20Times%5D%20Victim-to-Victim%20Care%3A%20Honoring%20survivors%20and%20families%20through%20a%20continuum%20of%20care%20on%20this%20year%E2%80%99s%20Remembrance%20Day&body=http%3A%2F%2Fwww.collegiatetimes.com%2Flifestyles%2Fvictim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this%2Farticle_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-965476b2-9dfc-11eb-9aad-4f80372cf7e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="965476b2-9dfc-11eb-9aad-4f80372cf7e7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="965476b2-9dfc-11eb-9aad-4f80372cf7e7" class="save-list-965476b2-9dfc-11eb-9aad-4f80372cf7e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="965476b2-9dfc-11eb-9aad-4f80372cf7e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">On the news, we hear constant coverage of the plethora of mass shootings that take place across America. After the immediate relief and national mourning, many forget about the families affected by mass shootings who continue to grieve years after their losses. Joseph Samaha, father of Reema Samaha,  a victim of the 2007 Virginia Tech shooting, founded Victim-to-Victim Family Outreach Foundation (VTV) in 2009 along with other families and victims to address and advocate for campus safety. The advisory board of VTV is made up of surviving family members of those lost on April 16.</p><p dir="ltr">“As we hear of the recurrence of mass shootings, we brace ourselves and understand what lies ahead for those impacted,” Samaha said. “Our hearts break, but we need to focus and prepare to assist in their recovery.”</p><p dir="ltr">VTV’s two-fold mission began with campus safety initiatives through the VTV Family Outreach Foundation and has since phased into providing continued support and relief to families affected by mass shootings through VTVCare. Whether it be group therapy or financial resources, VTVCare is dedicated to funding and supporting a continuum of care for victims of mass shootings and their families.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">“The need to respond and find purpose to honor and remember our 32 Hokies and professors that were tragically lost, as well as 24 injured survivors, was at the forefront of our movement and mission,” Samaha said. “Members and supporters of VTVCare advocate for a continuum of care for mass shooting victims across the country. From our collective experiences, we</p><p dir="ltr">have found that there are three important phases that victim-survivors endure from day one: Response, Recovery and Resilience. The three R’s can last over a lifetime for those physically and psychologically traumatized.” </p><p dir="ltr">Financially, VTVCare provides money that covers any trauma-related care and fees that are not covered by insurance.</p><p dir="ltr">“Over a period of the last 12 years, members of the collective VTV families and survivors have been reimbursed approximately $600,000 for out-of-pocket expenses that insurance did not cover,” Samaha said. “These are not taxpayer dollars, but (are) reimbursed through the Virginia Criminal Injuries Compensation Fund. VTVCare, through its endowment fund, emulates this unique donor assistance to those with long-term needs.” </p><p dir="ltr"> Apart from the endowment fund, VTVCare also provides consultation services from professional trauma-informed specialists on its <a href="https://www.vtvcare.org/acc">Advisory Care Council</a>.</p><p dir="ltr"> VTV additionally routinely organizes remembrance events and activities such as the <a href="https://www.vtvcare.org/media/first-responders-to-ride-in-vtv-gran-fondo-for-campus-safety">VTV Gran Fondo cycling event</a> in which all proceeds have gone toward improving school safety and assisting victims of mass shooting violence. Providing this assistance has been essential to affected victims and families as they navigate the journey to coping with trauma. </p><p dir="ltr"> “(Families and victims) don’t realize that the journey (to recovery) is just starting and it’s going to go until the end of their lives,” Samaha said. “It’s not about learning how to deal with it, it’s learning how to cope and survive. But there are ways to do that through seeking help.” </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"> Since its founding in 2009, VTV has made significant legislative progress in protecting affected individuals and taking proactive steps to stop further disasters. Financed by a federal grant, VTV created the <a href="https://www.vtvcare.org/32-ncsi">32 National Campus Safety Initiative</a> which is a free, confidential and self-paced online self-assessment program that looks at key areas of campus safety. Using this new resource, colleges and universities can better assess themselves across nine important areas including campus public safety, hazing, mental health, missing students, sexual violence and much more. This program is being implemented in high schools and college campuses across the country and provides a safe and effective way for student safety to take priority in school administrations. </p><p dir="ltr"> VTV additionally forefronted securing the passage of the Campus Sexual Violence Elimination Act in 2013, which updated federal campus sexual violence prevention and response guidelines, placing more emphasis on victim safety and health. The organization strives to keep support and protection at the heart of its actions as it adapts to new practices, unexpected costs and the politicized nature of mass shooting violence. </p><p dir="ltr">An integral part of VTV’s current initiative is the Crisis Response Team (CRT). The CRT consists of VTV staff and family members who provide assistance to the victims of mass school violence. The team received responder training through the National Organization for Victim Assistance to offer stand-by support and assistance in trauma reduction for victims and families.</p><p dir="ltr"> CRT members take their experiences working through tragedies to help others in need. Since the April 16 tragedy, VTV's CRT members have offered assistance to victims of mass shootings throughout the United States, including Chardon High School (Ohio), Northern Illinois University (Illinois), Aurora Century 16 movie theater (Colorado), Sandy Hook Elementary School (Connecticut), Umpqua Community College (Oregon) and Pulse nightclub (Florida).</p><p dir="ltr"> In terms of future goals, Samaha hopes to grow VTVCare’s endowment to $1 million, as this will help serve even more groups of people affected by tragedy who can receive care. Additionally, VTVCare aims to form a coalition of those not often thought of when it comes to healing after a shooting; many first responders and emergency medical staff experience intense psychological trauma that should be properly addressed and treated. Understanding how this trauma can affect many of our nation’s most important workforces is necessary to help those impacted after tragedy.  </p><p dir="ltr"> VTVCare was born from the community of Blacksburg and evolved to aid those all over the country. To learn more and support VTVCare, visit its <a href="https://www.vtvcare.org/">website</a>, <a href="https://www.instagram.com/vtvcare/">Instagram</a> and <a href="https://www.facebook.com/VTVCare">Facebook</a> and sign up for the monthly newsletter which features articles written by the VTVCare Advisory Care Counsel. </p><p dir="ltr"> Samaha emphasized the importance of donations as a way to help VTVCare grow its endowment fund and be able to provide care to victims and families of mass shooting violence.</p><p dir="ltr"> Additionally, those in the Blacksburg community who have been impacted by mass shooting violence and may need financial help or support can fill out VTVCare’s “<a href="https://www.vtvcare.org/">I Need Help</a>” form on its website.</p><p dir="ltr"> “What we want to do is bring peace to people who have experienced this trauma,” Samaha said. “Healing from April 16 is not something that happens organically –– it takes time, support, and professional and financial resources to cope and help heal. We don’t heal in isolation, but in community. VTVCare can assist with a path forward.” </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegiatetimes.com%2Flifestyles%2Fvictim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this%2Farticle_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Victim-to-Victim%20Care%3A%20Honoring%20survivors%20and%20families%20through%20a%20continuum%20of%20care%20on%20this%20year%E2%80%99s%20Remembrance%20Day&via=CollegiateTimes&url=http%3A%2F%2Fwww.collegiatetimes.com%2Flifestyles%2Fvictim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this%2Farticle_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.collegiatetimes.com/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegiatetimes.com/tncms/asset/editorial/965476b2-9dfc-11eb-9aad-4f80372cf7e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegiate%20Times%5D%20Victim-to-Victim%20Care%3A%20Honoring%20survivors%20and%20families%20through%20a%20continuum%20of%20care%20on%20this%20year%E2%80%99s%20Remembrance%20Day&body=http%3A%2F%2Fwww.collegiatetimes.com%2Flifestyles%2Fvictim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this%2Farticle_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"965476b2-9dfc-11eb-9aad-4f80372cf7e7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-965476b2-9dfc-11eb-9aad-4f80372cf7e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="965476b2-9dfc-11eb-9aad-4f80372cf7e7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="965476b2-9dfc-11eb-9aad-4f80372cf7e7" class="save-list-965476b2-9dfc-11eb-9aad-4f80372cf7e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="965476b2-9dfc-11eb-9aad-4f80372cf7e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-635802" class="tncms-block"><section id="block-635802" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-635802 dark">
        <div class="block-title-inner">
            <h3>
                
                Recommended Stories
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-635802-965476b2-9dfc-11eb-9aad-4f80372cf7e7" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-lifestyles">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/lifestyles" class="tnt-section-tag">Lifestyles</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html" class="tnt-asset-link">
        

        
            Victim-to-Victim Care: Honoring survivors and families through a continuum of care on this year’s Remembrance Day</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Molly Dye and Olivia Ferrare, lifestyles editors </span></li><li class="card-date">
        <time datetime="2021-04-15T11:09:00-04:00" class="tnt-date asset-date text-muted">Apr 15, 2021</time></li><li class="card-comment-count"><a href="/lifestyles/victim-to-victim-care-honoring-survivors-and-families-through-a-continuum-of-care-on-this/article_965476b2-9dfc-11eb-9aad-4f80372cf7e7.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-635802-bbcc377a-9afc-11eb-b5da-2354e0f6c827" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-lifestyles">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/lifestyles" class="tnt-section-tag">Lifestyles</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/relay-for-life-adapts-to-support-the-cancer-community-during-the-pandemic/article_bbcc377a-9afc-11eb-b5da-2354e0f6c827.html" class="tnt-asset-link">
        

        
            Relay For Life adapts to support the cancer community during the pandemic</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Matthew Harris, lifestyles staff writer</span></li><li class="card-date">
        <time datetime="2021-04-11T18:00:00-04:00" class="tnt-date asset-date text-muted">Apr 11, 2021</time></li><li class="card-comment-count"><a href="/lifestyles/relay-for-life-adapts-to-support-the-cancer-community-during-the-pandemic/article_bbcc377a-9afc-11eb-b5da-2354e0f6c827.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-635802-bd3bfa10-9afb-11eb-8886-d72ce36dd823" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-lifestyles">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/lifestyles" class="tnt-section-tag">Lifestyles</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/i-m-a-survivor-relay-for-life-through-the-eyes-of-cancer-survivors/article_bd3bfa10-9afb-11eb-8886-d72ce36dd823.html" class="tnt-asset-link">
        

        
            I’m a survivor: Relay For Life through the eyes of cancer survivors</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Elise McCue, lifestyles staff writer</span></li><li class="card-date">
        <time datetime="2021-04-11T18:00:00-04:00" class="tnt-date asset-date text-muted">Apr 11, 2021</time></li><li class="card-comment-count"><a href="/lifestyles/i-m-a-survivor-relay-for-life-through-the-eyes-of-cancer-survivors/article_bd3bfa10-9afb-11eb-8886-d72ce36dd823.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.collegiatetimes.com/tncms/asset/editorial/965476b2-9dfc-11eb-9aad-4f80372cf7e7/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-526912" class="tncms-block">
        <div id="blox-ad-position-responsive-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"responsive-big-ad-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-527081" class="tncms-block"><div class="clear" style="height:20px;"></div></div><div id="tncms-block-529865" class="tncms-block"><a class="twitter-timeline" data-width="390" data-height="600" data-link-color="#931431" href="https://twitter.com/CollegiateTimes">Tweets by CollegiateTimes</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-517727" class="tncms-block ct-newsletter-signup-block"><section id="block-517727" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517727 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Sign up for CT newsletters!
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-517727"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-517727" type="checkbox" name="list_id[]" value="cd1756bc-8454-11e7-8ea6-af5d018afd63" data-name="Breaking News from the Collegiate Times" title="Breaking News from the Collegiate Times" >
                                    <h4 class="mailinglist-title">Breaking News from the Collegiate Times</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-517727" type="checkbox" name="list_id[]" value="6379268c-2a8a-11e2-8a15-0019bb30f31a" data-name="Tuesday/Friday Newsletters" title="Tuesday/Friday Newsletters" >
                                    <h4 class="mailinglist-title">Tuesday/Friday Newsletters</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-517727" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.collegiatetimes.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-517701" class="tncms-block"><section id="block-517701" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-517701 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinions/do-you-think-its-selfish-for-undergraduates-to-return-to-blacksburg-amid-covid-19-pandemic/poll_e09bce1e-6bbc-11ea-b9f2-d31b15994ba1.html" class="tnt-asset-link">
        

        
            Do you think it's selfish for undergraduates to return to Blacksburg amid COVID-19 pandemic?</a></h4>
            <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-your-vote"></span>
                </div>
                <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-results" class="tnt-poll-results hide"></div>
                <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-container">
                    <form id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-form" class="tnt-poll-form" role="form" method="post" action="/opinions/do-you-think-its-selfish-for-undergraduates-to-return-to-blacksburg-amid-covid-19-pandemic/poll_e09bce1e-6bbc-11ea-b9f2-d31b15994ba1.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8D64F01-BC80-0001-92AB9C303680E4F0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8D64F02-8B70-0001-95F367908D90A310"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-back-vote" class="padding-top hide">
                <button id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-975414" class="tncms-block"><section id="block-975414" class="block emphasis-h3   " ><div id="evvnt-calendar-975414"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975414();"></script></section></div><div id="tncms-block-532343" class="tncms-block"><iframe allowfullscreen="true" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=virginiatech_april13_2021&amp;u=thecollegiatetimes"></iframe></div><div id="tncms-block-529866" class="tncms-block"><div class="clear" style="height:20px;"></div></div><div id="tncms-block-599937" class="tncms-block"><style>
#CampusAveAPI_Recent {
    margin: 0 auto;
}
</style><div id="CampusAveAPI_Recent_Listings_Container" partnerid="2440" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></div><div id="tncms-block-599938" class="tncms-block"><div class="clear" style="height:20px;"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-517669" class="tncms-block"></div><div id="tncms-block-517729" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lifestyles","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-517631" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517632" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-517719" class="tncms-block padding-bottom social-footer-block-lev1"><div class="follow-links-517719 default">
    
    <section id="block-517719" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CollegiateTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CollegiateTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegiatetimes.com",
  "sameAs" : ["https://www.facebook.com/CollegiateTimes/","https://twitter.com/CollegiateTimes"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-519552" class="tncms-block padding-bottom social-footer-block"><div class="follow-links-519552 default">
    
    <section id="block-519552" class="block emphasis-h4   " ><ul class="list-inline">
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/CollegiateTimesVT" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/collegiatetimes/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegiatetimes.com",
  "sameAs" : [,"https://www.youtube.com/user/CollegiateTimesVT","https://www.instagram.com/collegiatetimes/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-517711" class="tncms-block"><section id="block-517711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517711 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ct-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">CT Videos</span>
                </a></li></ul></div>

    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-517705" class="tncms-block"><section id="block-517705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517705 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/media_kit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLLEGIATETIMES&amp;publisher_url:collegiatetimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>        
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-517713" class="tncms-block"><section id="block-517713" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517713 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>collegiatetimes.com</strong><br>
    365 Squires Student Center<br>
    Blacksburg, VA 24061
    <br>
    
        <strong>Phone:</strong> 540-231-9865<br>
        <strong>Email:</strong> <a href="mailto:editor@collegiatetimes.com">editor@collegiatetimes.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-517706" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-517706"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Collegiate Times</a>, 365 Squires Student Center Blacksburg, VA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lifestyles","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("965476b2-9dfc-11eb-9aad-4f80372cf7e7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975414() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "collegiatetimes.com",
            discovery: {
                element: "#evvnt-calendar-975414",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Virginia Tech",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>