
  


  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.collegiatetimes.com/content/tncms/live/" />
<meta name="keywords" content="opinion, campus, columns" />
<meta name="news_keywords" content="opinion, campus, columns" />
<meta name="description" content="Essential workers, particularly those working in customer service, have often been the casual target of unpleasant, entitled behavior &mdash; and this was before their job title became a well-known phrase." />
<meta name="author" content="Julianne Joyce, opinions contributor" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="AAMLD0VvboytmY_gG8r1yS-ZTircFisH7lIRnMCjv9Y" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.collegiatetimes.com/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Essential workers deserve better" />
<meta property="og:description" content="Essential workers, particularly those working in customer service, have often been the casual target of unpleasant, entitled behavior &mdash; and this was before their job title became a well-known phrase." />
<meta property="og:site_name" content="Collegiate Times " />
<meta property="og:section" content="Opinions" />
<meta property="fb:app_id" content="166838500127666" />
<meta property="article:publisher" content="https://www.facebook.com/CollegiateTimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CollegiateTimes" />
<meta name="twitter:image:alt" content="(opinions) essential workers" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1479248115"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora|Roboto|Reem+Kufi|Lato:300,400,700|Playfair+Display:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Julianne Joyce, opinions contributor","id":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":302},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-232380-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/impressions.js?_dc=1611815706.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/traffic.js?_dc=1611812105"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/settings.js?_dc=1585892341"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519926107"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1523913243"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"cd1756bc-8454-11e7-8ea6-af5d018afd63, 6379268c-2a8a-11e2-8a15-0019bb30f31a","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"517727"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701","asset_id":"e09bce1e-6bbc-11ea-b9f2-d31b15994ba1","title":"Do you think it\\'s selfish for undergraduates to return to Blacksburg amid COVID-19 pandemic?","url":"\/opinions\/do-you-think-its-selfish-for-undergraduates-to-return-to-blacksburg-amid-covid-19-pandemic\/poll_e09bce1e-6bbc-11ea-b9f2-d31b15994ba1.html","results":"https:\/\/www.collegiatetimes.com\/opinions\/do-you-think-its-selfish-for-undergraduates-to-return-to-blacksburg-amid-covid-19-pandemic\/poll_e09bce1e-6bbc-11ea-b9f2-d31b15994ba1.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519926107"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Essential workers deserve better | Opinions | collegiatetimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #333333; color: #f7f7f7; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #931431; } .navbar-toggle .icon-bar { background-color: #931431 !important; } .navbar-toggle .sr-only-show { color: #931431 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #931431; } }#site-copyright a, #site-footer a { color: #f7f7f7; } /* Place site-wide CSS here */ /* font-family: 'Reem Kufi', sans-serif; font-family: 'Roboto', sans-serif; font-family: Playfair Display', serif; font-family: 'Lora', serif; font-family: 'Lato', sans-serif; */ #main-navigation li a { font-family: 'Lato', sans-serif;font-size: 17px} #main-navigation .dropdown-menu li a { color: #262626!important;} .ct-logo-block .img-responsive { margin-left:auto;margin-right:auto;} #main-navigation #navbar-collapse { border-top: solid 1px #000000;border-bottom: solid 1px #000000;} .col-sm-6 { border-right: solid 1px #c1c1c1; width: 50%; } /* .col-sm-6:nth-child(4){border-right:solid 0px #ffffff!important;} */ .card-body { border-bottom: solid 1px #efefef; } .block-title-inner h3, .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { color: #931431!important; font-family: 'Lato', sans-serif;} .semesters-top-stories-block .card-headline a, .sponsored-block .card-headline a { color: #000000; } .ct-newsletter-signup-block .block-title-inner h4 a { color:#931431!important;} .btn-primary { background-color: #931431!important; border-color: #931431!important; } .text-muted span { font-family: 'Lora', serif; color: #931431; } .card-headline a { font-family: 'Lora', serif;font-weight:700;} .asset .asset-header h1 { font-family: 'Lora', serif;!important; font-weight:700; } .card-lead p, .asset .asset-body p { font-family: Georgia, serif;} .ct-latestnews-block .block.light .card a { font-family: 'Lora', serif!important; } .card .card-label-section a { font-family: 'Reem Kufi', sans-serif; color: #931431; } .opinions-block-a { border-right:none!important;} .semesters-top-stories-block .panel { border-radius: 0; box-shadow: 2px 2px rgba(0,0,0,.0)!important; } .semesters-top-stories-block .card-panel { background-color: #FFF; border-color: rgba(0,0,0,.00)!important; } .semesters-top-stories-block .card-container { border-bottom: solid 1px #efefef;} .semesters-top-stories-block .card-body { border-bottom: solid 1px #efefef!important; } .sponsored-block .card-panel { border-color: #93146a!important;} .social-footer-block-lev1 ul { margin-bottom:0px!important;} .social-footer-block-lev1 { padding-top:12px;margin-left: 90px;} .social-footer-block-lev1.padding-bottom { padding-bottom: 7px; } .social-footer-block.padding-bottom { padding-bottom: 8px; } .social-footer-block ul { margin-left: 85px; margin-bottom: 0px!important; } .follow-links-517719 li a, .follow-links-517719 li a:focus, .follow-links-517719 li a:active { border-radius: 4px!important; } .follow-links-519552 li a { border-radius: 4px!important; } #site-copyright, #site-copyright a { color: #333333; } #site-footer .block-title h4 { color: #f7f7f7!important; text-transform: uppercase; } #site-top-nav .col-sm-6 { border-right: none!important;} .breaking-news-ticker-block .card-body { border-bottom: none!important;} .breaking .breaking-title h4 { font-family: 'Lato', sans-serif; text-transform: uppercase; font-weight: 700; } .most-popular-block {} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.collegiatetimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/6f8a5756-9c87-11e7-810b-37e606510cfc.png?crop=72%2C72%2C2%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Essential workers deserve better | Opinions | collegiatetimes.com" href="http://www.collegiatetimes.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.collegiatetimes.com/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){


$('a.dropdown-toggle').hover(function(){
//document.getElementById("site-search-517716-term”).focus();
//console.log('clicked');
$('#site-search-517716-dropdown.site-search-full .dropdown-menu .form-control').focus();



});



});


</script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-d1ccf21a-601b-11eb-a95c-c79d64d40b1c section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.collegiatetimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Julianne+Joyce%2C+opinions+contributor&amp;tncms.asset.id=d1ccf21a-601b-11eb-a95c-c79d64d40b1c&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=302&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-232380-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.collegiatetimes.com",
  secureDomain: "collegiatetimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.collegiatetimes.com/tncms/admin/editorial-asset/?edit=d1ccf21a-601b-11eb-a95c-c79d64d40b1c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/join/"  class="nav-link tnt-section-join-the-ct">Join the CT</a>
                                </li><li>
                                    <a href="/media_kit/"  class="nav-link tnt-section-media-kits">Media Kits</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLLEGIATETIMES&amp;publisher_url:collegiatetimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/virginia_tech/"  class="nav-link tnt-section-virginia-tech">Virginia Tech</a>
                                </li><li>
                                    <a href="/news/blacksburg/"  class="nav-link tnt-section-blacksburg">Blacksburg</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/research/"  class="nav-link tnt-section-research">Research</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/game_recaps/"  class="nav-link tnt-section-game-recaps">Game Recaps</a>
                                </li><li>
                                    <a href="/sports/news"  class="nav-link tnt-section-news">News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/lifestyles/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyles/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/lifestyles/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a href="/lifestyles/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a href="/lifestyles/seasonal/"  class="nav-link tnt-section-seasonal">Seasonal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a href="/opinion/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/pdfs/"  class="nav-link tnt-section-full-page-pdfs">Full Page PDFs</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-ct-video">CT Video</a>
                                </li><li>
                                    <a href="http://www.collegiatetimes.com/test/salaries-database/html_d0a84430-cd43-11e6-b213-d72b8da397ba.html"  target="_blank" rel="noopener" class="nav-link tnt-section-salaries-database">Salaries Database</a>
                                </li><li>
                                    <a href="https://issuu.com/thecollegiatetimes"  target="_blank" rel="noopener" class="nav-link tnt-section-issuu">issuu</a>
                                </li><li>
                                    <a href="/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/news_tips/"  class="nav-link tnt-section-news-tips">News Tips</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-517717" class="tncms-block hidden-md hidden-lg"><section id="block-517717" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-517717" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-517717" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-517717-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-517717-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-517717-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-517717').submit();
        return false;
    });

    $('#site-search-517717').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-517717 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-517717 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-517717-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-517718" class="tncms-block"><div class="follow-links-517718 default">
    
    <section id="block-517718" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CollegiateTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CollegiateTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/CollegiateTimesVT" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/collegiatetimes/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegiatetimes.com",
  "sameAs" : ["https://www.facebook.com/CollegiateTimes/","https://twitter.com/CollegiateTimes","https://www.youtube.com/user/CollegiateTimesVT","https://www.instagram.com/collegiatetimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-523633" class="tncms-block"><div class="clear" style="padding: 5px;"></div></div><div id="tncms-block-517722" class="tncms-block hidden-xs hidden-sm"><div id="weather-517722" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=24061" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">33&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24061"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-517722 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Christiansburg, VA
                                
                                 <small>(24061)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. High 28F. Winds NW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 17F. Winds NW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 28, 2021 @ 1:19 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=24061"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-517707" class="tncms-block ct-logo-block"><section id="block-517707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=200%2C14 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=400%2C29 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=540%2C39 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=750%2C54 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=1200%2C86 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=1700%2C122 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-517714" class="tncms-block"><section id="block-517714" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png?resize=300%2C27 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png?resize=400%2C36 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-517716" class="tncms-block hidden-sm hidden-xs collegiatetimes-seach-block"><ul id="site-search-517716-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-517716" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-517716-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-517716-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-517716-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-517716').submit();
        return false;
    });

    $('#site-search-517716').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-517716 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-517716 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-517716-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-join-the-ct" href="/site/forms/online_services/join/" >Join the CT</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-media-kits" href="/media_kit/" >Media Kits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLLEGIATETIMES&amp;publisher_url:collegiatetimes.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/" >Submission Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather/" >Local Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-517741" class="tncms-block"><section id="block-517741" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-517741 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/news_tip/news_tip/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/news_tip/news_tip/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-517746" class="tncms-block"><section id="block-517746" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-517746 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter_editor">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-virginia-tech" href="/news/virginia_tech/" >Virginia Tech</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blacksburg" href="/news/blacksburg/" >Blacksburg</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-research" href="/news/research/" >Research</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime/" >Crime</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-517794" class="tncms-block"><section id="block-517794" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517794-c86c7e7c-5f56-11eb-8a3c-ebf5a7d136c1" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c86c7e7c-5f56-11eb-8a3c-ebf5a7d136c1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/basketball-starting-forward-tyrece-radford-suspended/article_c86c7e7c-5f56-11eb-8a3c-ebf5a7d136c1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Basketball starting forward Tyrece Radford suspended"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/b4/2b4601a6-590b-11ea-87f9-13abc3fee5fe/5e572d355ecc2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/b4/2b4601a6-590b-11ea-87f9-13abc3fee5fe/5e572d355ecc2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/b4/2b4601a6-590b-11ea-87f9-13abc3fee5fe/5e572d355ecc2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/b4/2b4601a6-590b-11ea-87f9-13abc3fee5fe/5e572d355ecc2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/b4/2b4601a6-590b-11ea-87f9-13abc3fee5fe/5e572d355ecc2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/b4/2b4601a6-590b-11ea-87f9-13abc3fee5fe/5e572d355ecc2.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/2/b4/2b4601a6-590b-11ea-87f9-13abc3fee5fe/5e572d355ecc2.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/basketball-starting-forward-tyrece-radford-suspended/article_c86c7e7c-5f56-11eb-8a3c-ebf5a7d136c1.html" class="tnt-asset-link">
        

        
            Basketball starting forward Tyrece Radford suspended</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Virginia Tech announced on Monday that starting forward Tyrece Radford has been suspended from all team activities </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-517795" class="tncms-block"><section id="block-517795" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-517795 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/blacksburg-police-reports-local-burglaries-multiple-items-stolen/article_f1c3b93c-5ec7-11eb-b7ab-d7ca42403b9d.html" class="tnt-asset-link">
        

        
            Blacksburg Police reports local burglaries, multiple items stolen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/the-fate-of-spring-semester-students-housed-on-campus-weigh-in-about-their-plans-for/article_c0989f72-5e76-11eb-b1f8-23361d2ca517.html" class="tnt-asset-link">
        

        
            The fate of spring semester: Students housed on campus weigh in about their plans for the upcoming months</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/gov-northam-announces-latest-covid-19-measures-and-restrictions/article_2ea74208-276c-11eb-a875-67e067eb6983.html" class="tnt-asset-link">
        

        
            Gov. Northam announces latest COVID-19 measures and restrictions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nbc-hosts-virginia-tech-sophomore-on-today-with-hoda-jenna/article_d91d873a-1aea-11eb-9df9-fb690d8a7bc9.html" class="tnt-asset-link">
        

        
            NBC hosts Virginia Tech sophomore on 'Today with Hoda & Jenna'</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball/" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/sports/columns" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-game-recaps" href="/sports/game_recaps/" >Game Recaps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news" href="/sports/news" >News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-517798" class="tncms-block"><section id="block-517798" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517798-5ed0a400-6043-11eb-8079-0f86468a0bb1" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ed0a400-6043-11eb-8079-0f86468a0bb1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/virginia-tech-loses-close-game-to-no-2-nc-state-89-87/article_5ed0a400-6043-11eb-8079-0f86468a0bb1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Virginia Tech loses close game to No. 2 NC State, 89-87"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/7/a2/7a2d592c-6044-11eb-a901-1f0d3539ff2a/6010cb163edf3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/7/a2/7a2d592c-6044-11eb-a901-1f0d3539ff2a/6010cb163edf3.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/7/a2/7a2d592c-6044-11eb-a901-1f0d3539ff2a/6010cb163edf3.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/7/a2/7a2d592c-6044-11eb-a901-1f0d3539ff2a/6010cb163edf3.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/7/a2/7a2d592c-6044-11eb-a901-1f0d3539ff2a/6010cb163edf3.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/7/a2/7a2d592c-6044-11eb-a901-1f0d3539ff2a/6010cb163edf3.image.jpg?resize=1024%2C682 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/virginia-tech-loses-close-game-to-no-2-nc-state-89-87/article_5ed0a400-6043-11eb-8079-0f86468a0bb1.html" class="tnt-asset-link">
        

        
            Virginia Tech loses close game to No. 2 NC State, 89-87</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Hokies (7-7, 2-7) fought hard against the Wolfpack (11-0, 6-0) and held a 14-point lead in the fourth quarter, but came up short after a rally from N.C. State. This comeback was due in part to the Wolfpack’s Kai Crutchfield, who tallied 10 points in the final 4.5 minutes of play. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-517799" class="tncms-block"><section id="block-517799" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-517799 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/basketball-starting-forward-tyrece-radford-suspended/article_c86c7e7c-5f56-11eb-8a3c-ebf5a7d136c1.html" class="tnt-asset-link">
        

        
            Basketball starting forward Tyrece Radford suspended</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hokies-track-and-field-put-up-record-numbers/article_96df2012-5e7f-11eb-8373-93c3ff355606.html" class="tnt-asset-link">
        

        
            Hokies track and field put up record numbers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/no-16-virginia-tech-gets-upset-by-syracuse-78-60/article_90172ee2-5e7e-11eb-b36c-9b2f5c90c7fd.html" class="tnt-asset-link">
        

        
            No. 16 Virginia Tech gets upset by Syracuse, 78-60</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/podcast/overtime-episode-23-seth-greenberg-mixdown/article_282fdc94-5c39-11eb-abde-c7935df3e6a5.html" class="tnt-asset-link">
        

        
            Overtime Episode 23: Seth Greenberg Mixdown</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lifestyles/" >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/lifestyles/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/lifestyles/entertainment" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/lifestyles/food" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-profiles" href="/lifestyles/profiles/" >Profiles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reviews" href="/lifestyles/reviews/" >Reviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-seasonal" href="/lifestyles/seasonal/" >Seasonal</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-521452" class="tncms-block"><section id="block-521452" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-521452-aa940fac-5e78-11eb-9bcd-9b4b61f94cda" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aa940fac-5e78-11eb-9bcd-9b4b61f94cda media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/how-the-pandemic-continues-to-affect-study-abroad-and-international-students/article_aa940fac-5e78-11eb-9bcd-9b4b61f94cda.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="How the pandemic continues to affect study abroad and international students"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/6/3a/63ab17a8-41ac-11e7-9c90-6f10ca11be97/59277a7e35f30.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/6/3a/63ab17a8-41ac-11e7-9c90-6f10ca11be97/59277a7e35f30.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/6/3a/63ab17a8-41ac-11e7-9c90-6f10ca11be97/59277a7e35f30.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/6/3a/63ab17a8-41ac-11e7-9c90-6f10ca11be97/59277a7e35f30.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/6/3a/63ab17a8-41ac-11e7-9c90-6f10ca11be97/59277a7e35f30.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/6/3a/63ab17a8-41ac-11e7-9c90-6f10ca11be97/59277a7e35f30.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/6/3a/63ab17a8-41ac-11e7-9c90-6f10ca11be97/59277a7e35f30.image.jpg?resize=1440%2C1080 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/how-the-pandemic-continues-to-affect-study-abroad-and-international-students/article_aa940fac-5e78-11eb-9bcd-9b4b61f94cda.html" class="tnt-asset-link">
        

        
            How the pandemic continues to affect study abroad and international students</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For years, students have loved taking advantage of the various study abroad and exchange programs that Virginia Tech has to offer. These opportunities give us a chance to travel, engage in experiential learning, understand new cultures and meet people from all over the world. But the excitem&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "><div id="tncms-block-521453" class="tncms-block"><section id="block-521453" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-521453 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/tune-into-2021-what-s-new-at-virginia-tech-this-semester/article_1a526262-5e79-11eb-b0e2-474309a7d3e5.html" class="tnt-asset-link">
        

        
            Tune into 2021: What’s new at Virginia Tech this semester</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/turmoil-in-washington-how-do-hokies-feel-about-the-current-political-climate/article_850c17ba-5b45-11eb-9341-ab01f1f26e3c.html" class="tnt-asset-link">
        

        
            Turmoil in Washington: How do Hokies feel about the current political climate?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/paul-mccartney-returns-with-quirky-home-recorded-album-mccartney-iii/article_466fdfd0-53a9-11eb-a636-e771776d0042.html" class="tnt-asset-link">
        

        
            Paul McCartney returns with quirky home-recorded album 'McCartney III'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/bridgerton-shondaland-brings-19th-century-love-and-scandal-to-netflix/article_4eeeb886-4ee3-11eb-b667-abb9c9cf4efe.html" class="tnt-asset-link">
        

        
            ‘Bridgerton’: Shondaland brings 19th century love and scandal to Netflix</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinions">
                <a class="dropdown-toggle nav-link tnt-section-opinions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinions
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-campus" href="/opinion/campus/" >Campus</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/opinion/politics/" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/opinion/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-517797" class="tncms-block"><section id="block-517797" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517797-d1ccf21a-601b-11eb-a95c-c79d64d40b1c" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d1ccf21a-601b-11eb-a95c-c79d64d40b1c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Essential workers deserve better"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=1700%2C1135 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html" class="tnt-asset-link">
        

        
            Essential workers deserve better</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Essential workers, particularly those working in customer service, have often been the casual target of unpleasant, entitled behavior — and this was before their job title became a well-known phrase. Nearly a year has passed since the start of the COVID-19 pandemic, so by now we are all prof&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-517796" class="tncms-block"><section id="block-517796" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-517796 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/with-one-semester-down-online-classes-begin-to-take-their-toll/article_22b71f0a-5f29-11eb-8f14-1f850c9e904b.html" class="tnt-asset-link">
        

        
            With one semester down, online classes begin to take their toll</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/caught-in-the-crossfire-spring-break-in-a-pandemic/article_277222d4-5e83-11eb-905a-1f9326e620af.html" class="tnt-asset-link">
        

        
            Caught in the Crossfire: Spring Break in a pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/caught-in-the-crossfire-virginia-tech-s-proposed-spring-break-isn-t-really-a-break/article_2d459446-5e80-11eb-90cc-1f5f8bb38d89.html" class="tnt-asset-link">
        

        
            Caught in the Crossfire: Virginia Tech’s proposed Spring Break isn’t really a break</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/caught-in-the-crossfire-adjusted-spring-break-protocol-reflects-need-for-flexibility-during-unstable-times/article_8b1c8abc-5e7f-11eb-a453-fbb2a18d1f0f.html" class="tnt-asset-link">
        

        
            Caught in the Crossfire: Adjusted spring break protocol reflects need for flexibility during unstable times</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-full-page-pdfs" href="/pdfs/" >Full Page PDFs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-sections" href="/special/" >Special Sections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ct-video" href="/multimedia/" >CT Video</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-salaries-database" href="http://www.collegiatetimes.com/test/salaries-database/html_d0a84430-cd43-11e6-b213-d72b8da397ba.html"  target="_blank" rel="noopener">Salaries Database</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-issuu" href="https://issuu.com/thecollegiatetimes"  target="_blank" rel="noopener">issuu</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcast" href="/podcast/" >Podcast</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-531985" class="tncms-block"><section id="block-531985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-531985 dark">
        <div class="block-title-inner">
            <h4>
                
                Salaries Database
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=200%2C180 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=300%2C271 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=400%2C361 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=540%2C487 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=750%2C677 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Salaries Database"></figure><div class="media-body"><p>Search salaries of employees from Virginia Tech and other universities dating back to 2007.</p><a href="http://www.collegiatetimes.com/test/salaries-database/html_d0a84430-cd43-11e6-b213-d72b8da397ba.html">
                <button type="button" class="btn btn-primary  ">Go to database</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-531986" class="tncms-block"><section id="block-531986" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-531986 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Videos
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/vick-catches-pat/video_629954ba-929f-11e9-a4f4-e790d0e5f21b.html" class="tnt-asset-link">
        

        
            Vick catches PAT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/unveiling-shovel/video_df83e05a-0c70-11e8-96ee-3b8f8c8bd95e.html" class="tnt-asset-link">
        

        
            Unveiling shovel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sleep-is-not-for-the-weak/youtube_4fc0c9ba-a6f4-11e7-a996-db7159a6ad87.html" class="tnt-asset-link">
        

        
            Sleep is not for the weak.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/we-want-you-to-join-the-collegiate-times/youtube_c9e17932-91ab-11e7-bfda-17bd2a16e69f.html" class="tnt-asset-link">
        

        
            We want YOU to join the Collegiate Times!</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/site/advertise.html" class="nav-link tnt-section-advertising" >Advertising
                </a></li><li>
                <a href="/site/forms/online_services/news_tips/" class="nav-link tnt-section-news-tips" >News Tips
                </a></li><li>
                <a href="/gallery/" class="nav-link tnt-section-gallery" >Gallery
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-517629" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517630" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-526505" class="tncms-block"><div class="clear" style="height:20px;"></div></div><div id="tncms-block-517708" class="tncms-block"><section id="block-517708" class="block emphasis-h3 dark  " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-517708 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion">
                
                Opinions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-993047e0-601b-11eb-aff1-7b8f1d705c40" class="modal fullscreen in modal-image image-default modal-993047e0-601b-11eb-aff1-7b8f1d705c40" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=1700%2C1135 1700w"
                    sizes="100vw"
                    
                    width="1762"
                    height="1176"
                    alt="(opinions) essential workers"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-993047e0-601b-11eb-aff1-7b8f1d705c40" data-target=".caption-inner-modal-image-993047e0-601b-11eb-aff1-7b8f1d705c40">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-993047e0-601b-11eb-aff1-7b8f1d705c40 collapse in"><div class="caption-text"><p>Virginia Tech students wait in line to place their order at the Seven70 Deli, a restaurant inside the West End Market dining hall, Sept. 23, 2018.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a9a6feaa-c100-11e8-8581-bb198c4b6a12-asset-993047e0-601b-11eb-aff1-7b8f1d705c40" class="tnt-byline asset-byline"  ><a href="https://www.collegiatetimes.com/users/profile/Ethan%20Candelario">Ethan Candelario / Collegiate Times</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegiatetimes.com%2Fopinion%2Fopinions-essential-workers%2Fimage_993047e0-601b-11eb-aff1-7b8f1d705c40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinions-essential-workers/image_993047e0-601b-11eb-aff1-7b8f1d705c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"993047e0-601b-11eb-aff1-7b8f1d705c40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%28opinions%29%20essential%20workers&via=CollegiateTimes&url=http%3A%2F%2Fwww.collegiatetimes.com%2Fopinion%2Fopinions-essential-workers%2Fimage_993047e0-601b-11eb-aff1-7b8f1d705c40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinions-essential-workers/image_993047e0-601b-11eb-aff1-7b8f1d705c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"993047e0-601b-11eb-aff1-7b8f1d705c40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.collegiatetimes.com/opinion/opinions-essential-workers/image_993047e0-601b-11eb-aff1-7b8f1d705c40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/opinions-essential-workers/image_993047e0-601b-11eb-aff1-7b8f1d705c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"993047e0-601b-11eb-aff1-7b8f1d705c40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegiatetimes.com/tncms/asset/editorial/993047e0-601b-11eb-aff1-7b8f1d705c40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"993047e0-601b-11eb-aff1-7b8f1d705c40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegiate%20Times%5D%20%28opinions%29%20essential%20workers&body=http%3A%2F%2Fwww.collegiatetimes.com%2Fopinion%2Fopinions-essential-workers%2Fimage_993047e0-601b-11eb-aff1-7b8f1d705c40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"993047e0-601b-11eb-aff1-7b8f1d705c40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/opinions-essential-workers/image_993047e0-601b-11eb-aff1-7b8f1d705c40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"993047e0-601b-11eb-aff1-7b8f1d705c40"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-993047e0-601b-11eb-aff1-7b8f1d705c40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="993047e0-601b-11eb-aff1-7b8f1d705c40" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="993047e0-601b-11eb-aff1-7b8f1d705c40" class="save-list-993047e0-601b-11eb-aff1-7b8f1d705c40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="993047e0-601b-11eb-aff1-7b8f1d705c40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-993047e0-601b-11eb-aff1-7b8f1d705c40 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d1ccf21a-601b-11eb-a95c-c79d64d40b1c" class="asset article-default"  data-url="http://www.collegiatetimes.com/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="collegiatetimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.collegiatetimes.com/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Essential workers deserve better
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Julianne Joyce, opinions contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-27T15:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 27, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-27T15:00:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-27T15:00:00-05:00">
    <meta itemprop="datePublished" content="2021-01-27T15:00:00-05:00">
    <meta itemprop="dateModified" content="2021-01-27T15:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegiatetimes.com%2Fopinion%2Fessential-workers-deserve-better%2Farticle_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Essential%20workers%20deserve%20better&via=CollegiateTimes&url=http%3A%2F%2Fwww.collegiatetimes.com%2Fopinion%2Fessential-workers-deserve-better%2Farticle_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.collegiatetimes.com/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegiatetimes.com/tncms/asset/editorial/d1ccf21a-601b-11eb-a95c-c79d64d40b1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegiate%20Times%5D%20Essential%20workers%20deserve%20better&body=http%3A%2F%2Fwww.collegiatetimes.com%2Fopinion%2Fessential-workers-deserve-better%2Farticle_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-993047e0-601b-11eb-aff1-7b8f1d705c40" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-993047e0-601b-11eb-aff1-7b8f1d705c40" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=1200%2C801">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/9/93/993047e0-601b-11eb-aff1-7b8f1d705c40/5ba906e09393a.image.jpg?resize=1700%2C1135 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="1762"
                    height="1176"
                    alt="(opinions) essential workers"
                    class="img-responsive full tnt-restrict-img-993047e0-601b-11eb-aff1-7b8f1d705c40 default" />
            </div><style>
                .tnt-restrict-img-993047e0-601b-11eb-aff1-7b8f1d705c40 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Virginia Tech students wait in line to place their order at the Seven70 Deli, a restaurant inside the West End Market dining hall, Sept. 23, 2018.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-a9a6feaa-c100-11e8-8581-bb198c4b6a12-asset-993047e0-601b-11eb-aff1-7b8f1d705c40" class="tnt-byline asset-byline"  ><a href="https://www.collegiatetimes.com/users/profile/Ethan%20Candelario">Ethan Candelario / Collegiate Times</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d1ccf21a-601b-11eb-a95c-c79d64d40b1c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegiatetimes.com%2Fopinion%2Fessential-workers-deserve-better%2Farticle_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Essential%20workers%20deserve%20better&via=CollegiateTimes&url=http%3A%2F%2Fwww.collegiatetimes.com%2Fopinion%2Fessential-workers-deserve-better%2Farticle_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.collegiatetimes.com/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegiatetimes.com/tncms/asset/editorial/d1ccf21a-601b-11eb-a95c-c79d64d40b1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegiate%20Times%5D%20Essential%20workers%20deserve%20better&body=http%3A%2F%2Fwww.collegiatetimes.com%2Fopinion%2Fessential-workers-deserve-better%2Farticle_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1ccf21a-601b-11eb-a95c-c79d64d40b1c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1ccf21a-601b-11eb-a95c-c79d64d40b1c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1ccf21a-601b-11eb-a95c-c79d64d40b1c" class="save-list-d1ccf21a-601b-11eb-a95c-c79d64d40b1c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1ccf21a-601b-11eb-a95c-c79d64d40b1c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>Essential workers, particularly those working in customer service, have often been the casual target of unpleasant, entitled behavior — and this was before their job title became a well-known phrase. Nearly a year has passed since the start of the COVID-19 pandemic, so by now we are all profoundly aware of the risks essential workers assume every day they are at work. Now, customer unpleasantness should be considered downright malicious. </span></p><p dir="ltr"><span>“Essential” became a heavily used term and key concept at the beginning of the COVID-19 pandemic when the country was deciding who could go home from work and who needed to stay. Low-wage workers, like cashiers, needed to stay — while severely underappreciated by many, they were nevertheless deemed essential. </span></p><p dir="ltr"><span>To suggest that some good may have come from the pandemic while thousands of people continue to suffer might seem tone-deaf and insensitive. That said, the pandemic-sparked label of “essential” awakened the average person to the fact that our society would be unable to function without the continued efforts of minimum-wage workers. This sparked huge displays of gratitude.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>Although the general perception of minimum wage workers has changed for the better, mask requirements have prompted a sizable sector of people to be more contemptible than usual, flashing uncovered faces and vicious privilege. However, in response to these affronts, people have emerged in droves to defend essential workers, in protests or online. Whichever way you look at it, essential workers have never been so talked about — and the rhetoric has been largely positive.</span></p><p dir="ltr"><span>Unprecedented trauma seemingly begets compassion. It would be wonderful if we can still manage empathy for one another, in addition to empathy for essential workers, when things return to normal. </span></p><p dir="ltr"><span>Throughout the fall 2020 semester at Virginia Tech, most students stepped up and exhibited empathy by following the school’s policies put in place to prevent school employee exposure to the virus. </span></p><p dir="ltr"><span>The threat of the pandemic necessitated operational changes to many facets of Virginia Tech life, and the dining areas were not exempt. Going to the dining areas has become a new experience entirely, which starkly contrasts with the bustling epicenters they were before. </span></p><p dir="ltr"><span>DX and D2 Student General Manager Daniel Slutsky helped oversee these changes; he also monitored students’ observance of the new health regulations. </span></p><p dir="ltr"><span>“Overall, everybody’s actually been very good about it,” Slutsky said. “The only time I’ve ever had to mention anything to anyone was at the beginning (of the semester) when people would forget their masks and that kind of stuff.” </span></p><p dir="ltr"><span>It is commendable that for a school this size, there have been few notable instances of flagrant disregard for the new rules. Beyond the Virginia Tech bubble, however, the same cannot be said. This proves problematic because, for essential workers, a customer’s willingness to comply with established health regulations can determine whether they contract a disease.  </span></p><aside class="tncms-inline-relcontent tncms-inline-relcontent-quote"><h4>&quot;&quot;</h4><blockquote><p>"Students are also facing financial burdens, and many may be relying on dining services as their primary source of income right now." - Jessica Melvin, former dining services employee</p></blockquote></aside><p dir="ltr"><span>Many customers walk into essential businesses and fail to remember that they are largely responsible for workers’ health. All-consumed by a fervent desire for their morning coffee, they march into establishments with masks hanging off one ear doing very little to protect the health of those who serve them. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>We should always remember who we have to thank for that morning coffee or that Owen’s quesadilla. Essential workers have always been the key to a functioning society; it is important that we continuously appreciate this, not just when their lives are at risk and we’re hunkering down during a pandemic.</span></p><p dir="ltr"><span>These good people did not set out to become America’s martyrs. Many had no choice but to work in low-paying, high-risk jobs to support their families during this time of high unemployment and economic recession. Kind words uttered by thankful employers, public figures and many more do not remotely compare to the invaluable concrete measures that our government and employers could take to not only prove their gratitude, but also their decency.   </span></p><p dir="ltr"><span>For years, Virginia Tech dining services have sought out new student employees by advertising their semesterly pay raises. These have been done away with completely. Not only are students working harder than ever with more risks than ever before — they are also getting paid less than they would during a pandemic-free semester. </span></p><p dir="ltr"><span>“I understand that financially it is more cost-effective for dining services to do away with the raises in these uncertain times,” said former dining services employee Jessica Melvin. “However, students are also facing financial burdens, and many may be relying on dining services as their primary source of income right now.”</span></p><p dir="ltr"><span>In September, the school began to</span> <a href="https://vtnews.vt.edu/articles/2020/09/president-message-091820.html" target="_blank"><span>randomly test</span></a> <span>a “statistically significant sample” of students for COVID-19. Evidently, there are obstacles preventing Virginia Tech from regularly testing everybody on campus; but, at the very least, there should be a concerted effort to consistently test every essential worker on campus. </span></p><p dir="ltr"><span>“I know there’s random testing going on for students,” said Slutsky. “I would like to see that maybe not be so random, so every week or every two weeks, everybody gets tested.”</span></p><p dir="ltr"><span>Fortunately, every non-student dining services employee who is paid a salary wage gets tested weekly or biweekly by the school for COVID-19. Student dining services employees are not granted regular access to testing, but must rely on the same sporadic testing offered to every Virginia Tech student. </span></p><p dir="ltr"><span>“That’s how it is for salary employees,” Stutsky said. “If (regular testing) can’t happen for the student body, it should at least happen for student employees.” </span></p><p dir="ltr"><span>Better pay and regular testing are not only sorely lacking for Virginia Tech workers, but for essential workers everywhere. This pandemic has shown that essential workers deserve much higher compensation than the minimum wage; for this to happen, we need help from our elected officials.</span></p><p dir="ltr"><span>Our government should ensure that all employers provide their essential workers with the equivalent of hazard pay. While there was a push back in April from the U.S. House of Representatives for the (widely popular) passing of a $200 billion hazard pay</span> <a href="https://www.brookings.edu/research/the-covid-19-hazard-continues-but-the-hazard-pay-does-not-why-americas-frontline-workers-need-a-raise/" target="_blank"><span>bill</span></a><span>, any companies who were offering their employers temporary pay raises or hazard pay bonuses have largely</span> <a href="https://www.brookings.edu/research/the-covid-19-hazard-continues-but-the-hazard-pay-does-not-why-americas-frontline-workers-need-a-raise/" target="_blank"><span>stopped</span></a> <span>altogether. The bill was never passed; in fact, it was</span> <a href="https://www.brookings.edu/research/the-covid-19-hazard-continues-but-the-hazard-pay-does-not-why-americas-frontline-workers-need-a-raise/" target="_blank"><span>dropped</span></a> <span>from the new relief bill proposed back in September and was not even considered for the newest legislative proposal passed in December.</span></p><p dir="ltr"><span>So, while COVID-19 has seemingly been successful in highlighting the central importance of essential workers, this alone cannot be considered acceptable compensation for their daily sacrifices. Ensuring workers are compensated by increasing their pay would be an appropriate way to convey our Nation’s gratitude. This goes for Virginia Tech workers as well: semesterly pay raises should be brought back, as they have been earned now more than ever before. </span></p><p dir="ltr"><span>There needs to be structural change and a genuine effort to better the lives of the essential workers who make our daily lives possible. Stepping in when our friends, family members or fellow customers act unkindly toward a worker, as well as evaluating our own habits, would certainly be a step in the right direction. Tipping workers generously if you have the means could go a long way. Still, lobbying our government to make systematic changes should be our ultimate objective.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegiatetimes.com%2Fopinion%2Fessential-workers-deserve-better%2Farticle_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Essential%20workers%20deserve%20better&via=CollegiateTimes&url=http%3A%2F%2Fwww.collegiatetimes.com%2Fopinion%2Fessential-workers-deserve-better%2Farticle_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.collegiatetimes.com/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegiatetimes.com/tncms/asset/editorial/d1ccf21a-601b-11eb-a95c-c79d64d40b1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegiate%20Times%5D%20Essential%20workers%20deserve%20better&body=http%3A%2F%2Fwww.collegiatetimes.com%2Fopinion%2Fessential-workers-deserve-better%2Farticle_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1ccf21a-601b-11eb-a95c-c79d64d40b1c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1ccf21a-601b-11eb-a95c-c79d64d40b1c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1ccf21a-601b-11eb-a95c-c79d64d40b1c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1ccf21a-601b-11eb-a95c-c79d64d40b1c" class="save-list-d1ccf21a-601b-11eb-a95c-c79d64d40b1c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1ccf21a-601b-11eb-a95c-c79d64d40b1c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-635802" class="tncms-block"><section id="block-635802" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-635802 dark">
        <div class="block-title-inner">
            <h3>
                
                Recommended Stories
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-635802-d1ccf21a-601b-11eb-a95c-c79d64d40b1c" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinions</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html" class="tnt-asset-link">
        

        
            Essential workers deserve better</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Julianne Joyce, opinions contributor</span></li><li class="card-date">
        <time datetime="2021-01-27T15:00:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/essential-workers-deserve-better/article_d1ccf21a-601b-11eb-a95c-c79d64d40b1c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-635802-22b71f0a-5f29-11eb-8f14-1f850c9e904b" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinions</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/with-one-semester-down-online-classes-begin-to-take-their-toll/article_22b71f0a-5f29-11eb-8f14-1f850c9e904b.html" class="tnt-asset-link">
        

        
            With one semester down, online classes begin to take their toll</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Olivia Nelson, opinions columnist</span></li><li class="card-date">
        <time datetime="2021-01-25T18:00:00-05:00" class="tnt-date asset-date text-muted">Jan 25, 2021</time></li><li class="card-comment-count"><a href="/opinion/with-one-semester-down-online-classes-begin-to-take-their-toll/article_22b71f0a-5f29-11eb-8f14-1f850c9e904b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-635802-277222d4-5e83-11eb-905a-1f9326e620af" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion" class="tnt-section-tag">Opinions</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/caught-in-the-crossfire-spring-break-in-a-pandemic/article_277222d4-5e83-11eb-905a-1f9326e620af.html" class="tnt-asset-link">
        

        
            Caught in the Crossfire: Spring Break in a pandemic</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-25T15:00:00-05:00" class="tnt-date asset-date text-muted">Jan 25, 2021</time></li><li class="card-comment-count"><a href="/opinion/caught-in-the-crossfire-spring-break-in-a-pandemic/article_277222d4-5e83-11eb-905a-1f9326e620af.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.collegiatetimes.com/tncms/asset/editorial/d1ccf21a-601b-11eb-a95c-c79d64d40b1c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-526912" class="tncms-block">
        <div id="blox-ad-position-responsive-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"responsive-big-ad-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-527081" class="tncms-block"><div class="clear" style="height:20px;"></div></div><div id="tncms-block-529865" class="tncms-block"><a class="twitter-timeline" data-width="390" data-height="600" data-link-color="#931431" href="https://twitter.com/CollegiateTimes">Tweets by CollegiateTimes</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-517727" class="tncms-block ct-newsletter-signup-block"><section id="block-517727" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517727 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Sign up for CT newsletters!
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-517727"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-517727" type="checkbox" name="list_id[]" value="cd1756bc-8454-11e7-8ea6-af5d018afd63" data-name="Breaking News from the Collegiate Times" title="Breaking News from the Collegiate Times" >
                                    <h4 class="mailinglist-title">Breaking News from the Collegiate Times</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-517727" type="checkbox" name="list_id[]" value="6379268c-2a8a-11e2-8a15-0019bb30f31a" data-name="Tuesday/Friday Newsletters" title="Tuesday/Friday Newsletters" >
                                    <h4 class="mailinglist-title">Tuesday/Friday Newsletters</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-517727" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.collegiatetimes.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-517701" class="tncms-block"><section id="block-517701" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-517701 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinions/do-you-think-its-selfish-for-undergraduates-to-return-to-blacksburg-amid-covid-19-pandemic/poll_e09bce1e-6bbc-11ea-b9f2-d31b15994ba1.html" class="tnt-asset-link">
        

        
            Do you think it's selfish for undergraduates to return to Blacksburg amid COVID-19 pandemic?</a></h4>
            <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-your-vote"></span>
                </div>
                <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-results" class="tnt-poll-results hide"></div>
                <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-container">
                    <form id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-form" class="tnt-poll-form" role="form" method="post" action="/opinions/do-you-think-its-selfish-for-undergraduates-to-return-to-blacksburg-amid-covid-19-pandemic/poll_e09bce1e-6bbc-11ea-b9f2-d31b15994ba1.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8D64F01-BC80-0001-92AB9C303680E4F0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8D64F02-8B70-0001-95F367908D90A310"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-back-vote" class="padding-top hide">
                <button id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-975414" class="tncms-block"><section id="block-975414" class="block emphasis-h3   " ><div id="evvnt-calendar-975414"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975414();"></script></section></div><div id="tncms-block-532343" class="tncms-block"><iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=virginiatech_jan262021&amp;u=thecollegiatetimes"></iframe></div><div id="tncms-block-529866" class="tncms-block"><div class="clear" style="height:20px;"></div></div><div id="tncms-block-599937" class="tncms-block"><style>
#CampusAveAPI_Recent {
    margin: 0 auto;
}
</style><div id="CampusAveAPI_Recent_Listings_Container" partnerid="2440" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></div><div id="tncms-block-599938" class="tncms-block"><div class="clear" style="height:20px;"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-517669" class="tncms-block"></div><div id="tncms-block-517729" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-517631" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517632" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-517719" class="tncms-block padding-bottom social-footer-block-lev1"><div class="follow-links-517719 default">
    
    <section id="block-517719" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CollegiateTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CollegiateTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegiatetimes.com",
  "sameAs" : ["https://www.facebook.com/CollegiateTimes/","https://twitter.com/CollegiateTimes"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-519552" class="tncms-block padding-bottom social-footer-block"><div class="follow-links-519552 default">
    
    <section id="block-519552" class="block emphasis-h4   " ><ul class="list-inline">
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/CollegiateTimesVT" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/collegiatetimes/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegiatetimes.com",
  "sameAs" : [,"https://www.youtube.com/user/CollegiateTimesVT","https://www.instagram.com/collegiatetimes/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-517711" class="tncms-block"><section id="block-517711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517711 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/multimedia/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ct-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">CT Videos</span>
                </a></li></ul></div>

    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-517705" class="tncms-block"><section id="block-517705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517705 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLLEGIATETIMES&amp;publisher_url:collegiatetimes.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>        
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-517713" class="tncms-block"><section id="block-517713" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517713 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>collegiatetimes.com</strong><br>
    365 Squires Student Center<br>
    Blacksburg, VA 24061
    <br>
    
        <strong>Phone:</strong> 540-231-9865<br>
        <strong>Email:</strong> <a href="mailto:editor@collegiatetimes.com">editor@collegiatetimes.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-517706" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-517706"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Collegiate Times</a>, 365 Squires Student Center Blacksburg, VA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d1ccf21a-601b-11eb-a95c-c79d64d40b1c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975414() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "collegiatetimes.com",
            discovery: {
                element: "#evvnt-calendar-975414",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Virginia Tech",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>