
  







  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.collegiatetimes.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Virginia Tech has a plethora of club sports available to students who want to stay active and continue playing the sports they love at a competitive level past high school." />
<meta name="author" content="Amber Williams, sports editor" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="AAMLD0VvboytmY_gG8r1yS-ZTircFisH7lIRnMCjv9Y" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.collegiatetimes.com/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=946%2C630" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Club sports spotlight: Virginia Tech men&rsquo;s ice hockey" />
<meta property="og:description" content="Virginia Tech has a plethora of club sports available to students who want to stay active and continue playing the sports they love at a competitive level past high school." />
<meta property="og:site_name" content="Collegiate Times " />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="166838500127666" />
<meta property="article:publisher" content="https://www.facebook.com/CollegiateTimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CollegiateTimes" />
<meta name="twitter:image:alt" content="Virginia Tech Men's Ice Hockey Team" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1479248115"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora|Roboto|Reem+Kufi|Lato:300,400,700|Playfair+Display:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Amber Williams, sports editor","id":"79d686a8-d356-11eb-88a3-bbd67570e31c","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-232380-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/impressions.js?_dc=1624529106"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/traffic.js?_dc=1624509306"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/settings.js?_dc=1585892341"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519926107"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1523913243"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"cd1756bc-8454-11e7-8ea6-af5d018afd63, 6379268c-2a8a-11e2-8a15-0019bb30f31a","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"517727"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701","asset_id":"e09bce1e-6bbc-11ea-b9f2-d31b15994ba1","title":"Do you think it\\'s selfish for undergraduates to return to Blacksburg amid COVID-19 pandemic?","url":"\/opinions\/do-you-think-its-selfish-for-undergraduates-to-return-to-blacksburg-amid-covid-19-pandemic\/poll_e09bce1e-6bbc-11ea-b9f2-d31b15994ba1.html","results":"https:\/\/www.collegiatetimes.com\/opinions\/do-you-think-its-selfish-for-undergraduates-to-return-to-blacksburg-amid-covid-19-pandemic\/poll_e09bce1e-6bbc-11ea-b9f2-d31b15994ba1.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519926107"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Club sports spotlight: Virginia Tech men’s ice hockey | Sports | collegiatetimes.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #333333; color: #f7f7f7; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #931431; } .navbar-toggle .icon-bar { background-color: #931431 !important; } .navbar-toggle .sr-only-show { color: #931431 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #931431; } }#site-copyright a, #site-footer a { color: #f7f7f7; } /* Place site-wide CSS here */ /* font-family: 'Reem Kufi', sans-serif; font-family: 'Roboto', sans-serif; font-family: Playfair Display', serif; font-family: 'Lora', serif; font-family: 'Lato', sans-serif; */ #main-navigation li a { font-family: 'Lato', sans-serif;font-size: 17px} #main-navigation .dropdown-menu li a { color: #262626!important;} .ct-logo-block .img-responsive { margin-left:auto;margin-right:auto;} #main-navigation #navbar-collapse { border-top: solid 1px #000000;border-bottom: solid 1px #000000;} .col-sm-6 { border-right: solid 1px #c1c1c1; width: 50%; } /* .col-sm-6:nth-child(4){border-right:solid 0px #ffffff!important;} */ .card-body { border-bottom: solid 1px #efefef; } .block-title-inner h3, .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { color: #931431!important; font-family: 'Lato', sans-serif;} .semesters-top-stories-block .card-headline a, .sponsored-block .card-headline a { color: #000000; } .ct-newsletter-signup-block .block-title-inner h4 a { color:#931431!important;} .btn-primary { background-color: #931431!important; border-color: #931431!important; } .text-muted span { font-family: 'Lora', serif; color: #931431; } .card-headline a { font-family: 'Lora', serif;font-weight:700;} .asset .asset-header h1 { font-family: 'Lora', serif;!important; font-weight:700; } .card-lead p, .asset .asset-body p { font-family: Georgia, serif;} .ct-latestnews-block .block.light .card a { font-family: 'Lora', serif!important; } .card .card-label-section a { font-family: 'Reem Kufi', sans-serif; color: #931431; } .opinions-block-a { border-right:none!important;} .semesters-top-stories-block .panel { border-radius: 0; box-shadow: 2px 2px rgba(0,0,0,.0)!important; } .semesters-top-stories-block .card-panel { background-color: #FFF; border-color: rgba(0,0,0,.00)!important; } .semesters-top-stories-block .card-container { border-bottom: solid 1px #efefef;} .semesters-top-stories-block .card-body { border-bottom: solid 1px #efefef!important; } .sponsored-block .card-panel { border-color: #93146a!important;} .social-footer-block-lev1 ul { margin-bottom:0px!important;} .social-footer-block-lev1 { padding-top:12px;margin-left: 90px;} .social-footer-block-lev1.padding-bottom { padding-bottom: 7px; } .social-footer-block.padding-bottom { padding-bottom: 8px; } .social-footer-block ul { margin-left: 85px; margin-bottom: 0px!important; } .follow-links-517719 li a, .follow-links-517719 li a:focus, .follow-links-517719 li a:active { border-radius: 4px!important; } .follow-links-519552 li a { border-radius: 4px!important; } #site-copyright, #site-copyright a { color: #333333; } #site-footer .block-title h4 { color: #f7f7f7!important; text-transform: uppercase; } #site-top-nav .col-sm-6 { border-right: none!important;} .breaking-news-ticker-block .card-body { border-bottom: none!important;} .breaking .breaking-title h4 { font-family: 'Lato', sans-serif; text-transform: uppercase; font-weight: 700; } .most-popular-block {} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.collegiatetimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/6f8a5756-9c87-11e7-810b-37e606510cfc.png?crop=72%2C72%2C2%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Club sports spotlight: Virginia Tech men’s ice hockey | Sports | collegiatetimes.com" href="http://www.collegiatetimes.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.collegiatetimes.com/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){


$('a.dropdown-toggle').hover(function(){
//document.getElementById("site-search-517716-term”).focus();
//console.log('clicked');
$('#site-search-517716-dropdown.site-search-full .dropdown-menu .form-control').focus();



});



});


</script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-79d686a8-d356-11eb-88a3-bbd67570e31c  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.collegiatetimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Amber+Williams%2C+sports+editor&amp;tncms.asset.id=79d686a8-d356-11eb-88a3-bbd67570e31c&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-232380-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.collegiatetimes.com",
  secureDomain: "collegiatetimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.collegiatetimes.com/tncms/admin/editorial-asset/?edit=79d686a8-d356-11eb-88a3-bbd67570e31c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/join/"  class="nav-link tnt-section-join-the-ct">Join the CT</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/media_kit/"  class="nav-link tnt-section-media-kits">Media Kits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLLEGIATETIMES&amp;publisher_url:collegiatetimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/virginia_tech/"  class="nav-link tnt-section-virginia-tech">Virginia Tech</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/blacksburg/"  class="nav-link tnt-section-blacksburg">Blacksburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/research/"  class="nav-link tnt-section-research">Research</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/game_recaps/"  class="nav-link tnt-section-game-recaps">Game Recaps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/news"  class="nav-link tnt-section-news">News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/seasonal/"  class="nav-link tnt-section-seasonal">Seasonal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pdfs/"  class="nav-link tnt-section-full-page-pdfs">Full Page PDFs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-ct-video">CT Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.collegiatetimes.com/test/salaries-database/html_d0a84430-cd43-11e6-b213-d72b8da397ba.html"  target="_blank" rel="noopener" class="nav-link tnt-section-salaries-database">Salaries Database</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/thecollegiatetimes"  target="_blank" rel="noopener" class="nav-link tnt-section-issuu">issuu</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/news_tips/"  class="nav-link tnt-section-news-tips">News Tips</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-517717" class="tncms-block hidden-md hidden-lg"><section id="block-517717" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-517717" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-517717" aria-labelledby="site-search-button-517717" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-517717-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-517717-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-517717-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-517717').submit();
        return false;
    });

    $('#site-search-517717').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-517717 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-517717 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-517717-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-517718" class="tncms-block"><div class="follow-links-517718 default">
    
    <section id="block-517718" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CollegiateTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CollegiateTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/CollegiateTimesVT" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/collegiatetimes/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegiatetimes.com",
  "sameAs" : ["https://www.facebook.com/CollegiateTimes/","https://twitter.com/CollegiateTimes","https://www.youtube.com/user/CollegiateTimesVT","https://www.instagram.com/collegiatetimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-523633" class="tncms-block"><div class="clear" style="padding: 5px;"></div></div><div id="tncms-block-517722" class="tncms-block hidden-xs hidden-sm"><div id="weather-517722" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=24061" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="24061"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-517722 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Christiansburg, VA
                                
                                 <small>(24061)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High 77F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 52F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 24, 2021 @ 6:11 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=24061"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-517707" class="tncms-block ct-logo-block"><section id="block-517707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=150%2C11 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=200%2C14 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=225%2C16 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=300%2C22 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=400%2C29 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=540%2C39 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=640%2C46 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=750%2C54 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=990%2C71 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=1035%2C74 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=1200%2C86 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=1333%2C96 1333w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=1476%2C106 1476w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/7faac15a-a53c-11ea-a6c4-b361e2444f95.png?resize=2008%2C144 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="5368"
                height="386"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-517714" class="tncms-block"><section id="block-517714" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png?resize=225%2C20 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png?resize=300%2C27 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png?resize=400%2C36 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/3ffc5cfa-bcc2-11e6-8eed-eb428fef2b82.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="520"
                height="47"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-517716" class="tncms-block hidden-sm hidden-xs collegiatetimes-seach-block"><ul id="site-search-517716-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-517716" aria-labelledby="site-search-button-517716" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-517716-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-517716-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-517716" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-517716-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-517716').submit();
        return false;
    });

    $('#site-search-517716').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-517716 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-517716 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-517716-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-join-the-ct" href="/site/forms/online_services/join/" >Join the CT</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-media-kits" href="/media_kit/" >Media Kits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLLEGIATETIMES&amp;publisher_url:collegiatetimes.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/" >Submission Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather/" >Local Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-517741" class="tncms-block"><section id="block-517741" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-517741 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/news_tip/news_tip/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/news_tip/news_tip/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-517746" class="tncms-block"><section id="block-517746" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-517746 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter_editor">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-virginia-tech" href="/news/virginia_tech/" >Virginia Tech</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blacksburg" href="/news/blacksburg/" >Blacksburg</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-research" href="/news/research/" >Research</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime/" >Crime</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-517794" class="tncms-block"><section id="block-517794" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517794-40a19f7e-d349-11eb-b648-5b12a1601441" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-40a19f7e-d349-11eb-b648-5b12a1601441 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/e-bikes-replace-roam-pedal-bikes-in-the-new-river-valley-and-boost-sustainability/article_40a19f7e-d349-11eb-b648-5b12a1601441.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="E-bikes replace Roam pedal bikes in the New River Valley and boost sustainability"
                            class="img-responsive lazyload full default"
                            width="1769"
                            height="1171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=540%2C357 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=640%2C424 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=750%2C496 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=990%2C655 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=1035%2C685 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=1200%2C794 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=1333%2C882 1333w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=1476%2C977 1476w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/e/56/e562915e-95a2-11e8-81ff-43114c52ff17/5b61d73e0df1b.image.jpg?resize=1769%2C1171 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/e-bikes-replace-roam-pedal-bikes-in-the-new-river-valley-and-boost-sustainability/article_40a19f7e-d349-11eb-b648-5b12a1601441.html" class="tnt-asset-link">
        

        
            E-bikes replace Roam pedal bikes in the New River Valley and boost sustainability</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Editor's note: This article was updated on June 23, 2021. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-517795" class="tncms-block"><section id="block-517795" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-517795 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/virginia-tech-announces-that-covid-19-vaccine-will-be-required-for-2021-2022-school-year/article_5073c362-c91e-11eb-a110-2ff78895ce11.html" class="tnt-asset-link">
        

        
            Virginia Tech announces that COVID-19 vaccine will be required for 2021-2022 school year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hello-hokies-virginia-tech-welcomes-resilient-diverse-class-of-2025/article_f5308f4c-c677-11eb-84d2-875f261d6ec2.html" class="tnt-asset-link">
        

        
            Hello Hokies: Virginia Tech welcomes resilient, diverse Class of 2025</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hello-hokies-new-creativity-and-innovation-district-comes-to-virginia-tech/article_7c85ba38-c4d1-11eb-9edb-f3e62e05d3a0.html" class="tnt-asset-link">
        

        
            Hello Hokies: New Creativity and Innovation District comes to Virginia Tech</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/virginia-tech-linebacker-charged-with-second-degree-murder-of-blacksburg-local/article_684a6862-c48a-11eb-a113-078cb70934a6.html" class="tnt-asset-link">
        

        
            Virginia Tech linebacker charged with second-degree murder of Blacksburg local</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball/" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/sports/columns" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-game-recaps" href="/sports/game_recaps/" >Game Recaps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news" href="/sports/news" >News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-517798" class="tncms-block"><section id="block-517798" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517798-79d686a8-d356-11eb-88a3-bbd67570e31c" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-79d686a8-d356-11eb-88a3-bbd67570e31c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Club sports spotlight: Virginia Tech men’s ice hockey"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1066"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1476%2C983 1476w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1600%2C1066 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html" class="tnt-asset-link">
        

        
            Club sports spotlight: Virginia Tech men’s ice hockey</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Virginia Tech has a plethora of club sports available to students who want to stay active and continue playing the sports they love at a competitive level past high school. One of the coolest teams around — pun most definitely intended — is the Virginia Tech Men’s Ice Hockey club team. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-517799" class="tncms-block"><section id="block-517799" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-517799 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/virginia-tech-basketball-set-to-play-in-two-more-preseason-tournaments/article_eae90a0e-d35c-11eb-9837-9b4759c22f70.html" class="tnt-asset-link">
        

        
            Virginia Tech basketball set to play in two more preseason tournaments</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hokies-finish-out-the-outdoor-track-season-strong/article_69e1322c-cfd0-11eb-bd0f-47621644f6e5.html" class="tnt-asset-link">
        

        
            Hokies finish out the outdoor track season strong</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hello-hokies-the-keys-to-staying-active-and-social-on-campus/article_1012f114-c48f-11eb-9dbb-539d2d0a03af.html" class="tnt-asset-link">
        

        
            Hello Hokies: The keys to staying active and social on campus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hello-hokies-the-sports-editors-look-back-on-their-favorite-memories-in-lane-stadium/article_bfce6a80-c4b6-11eb-8640-77b23e893e68.html" class="tnt-asset-link">
        

        
            Hello Hokies: The sports editors look back on their favorite memories in Lane Stadium</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lifestyles/" >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/lifestyles/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/lifestyles/entertainment" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/lifestyles/food" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-profiles" href="/lifestyles/profiles/" >Profiles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reviews" href="/lifestyles/reviews/" >Reviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-seasonal" href="/lifestyles/seasonal/" >Seasonal</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-521452" class="tncms-block"><section id="block-521452" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-521452-f1e71c28-c49e-11eb-b7c6-4fb127f34679" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1e71c28-c49e-11eb-b7c6-4fb127f34679 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/hello-hokies-a-guide-to-on-campus-study-spaces/article_f1e71c28-c49e-11eb-b7c6-4fb127f34679.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hello Hokies: A guide to on-campus study spaces"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/5/2c/52c59828-4827-11e8-b409-7ffc2257b924/5adfd92e8f8d6.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/hello-hokies-a-guide-to-on-campus-study-spaces/article_f1e71c28-c49e-11eb-b7c6-4fb127f34679.html" class="tnt-asset-link">
        

        
            Hello Hokies: A guide to on-campus study spaces</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Virginia Tech freshman experience is a magical, hectic time. New Hokies must adjust to living on their own, finding new friends, joining clubs and many other facets of the Hokie lifestyle. It is a fun and often chaotic experience, and the adjustment to classes at Tech is a similar journey. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "><div id="tncms-block-521453" class="tncms-block"><section id="block-521453" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-521453 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/your-freshman-year-survival-guide/article_2b41771e-c96f-11eb-b4d9-0b29dcc7f7ff.html" class="tnt-asset-link">
        

        
            Your freshman year survival guide</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/hello-hokies-welcome-home-to-the-transfer-class-of-2021/article_68cdedc8-c8d0-11eb-aa3d-f70c457ebc62.html" class="tnt-asset-link">
        

        
            Hello Hokies: Welcome home to the transfer class of 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/an-ode-to-the-class-of-2021-the-ultimate-hokie-graduation-playlist/article_193e13dc-ab75-11eb-95a7-e36d7e06f562.html" class="tnt-asset-link">
        

        
            An ode to the Class of 2021: The ultimate Hokie graduation playlist</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/art-isnt-about-being-good-its-about-expressing-yourself-q-a-with-silhouette-s-editor/article_f072041a-a62c-11eb-97e4-3f4789687e6a.html" class="tnt-asset-link">
        

        
            ‘Art isn't about being good, it's about expressing yourself’: Q&A with Silhouette’s editor-in-chief</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinions">
                <a class="dropdown-toggle nav-link tnt-section-opinions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinions
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-campus" href="/opinion/campus/" >Campus</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/opinion/politics/" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/opinion/national/" >National</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-517797" class="tncms-block"><section id="block-517797" class="block emphasis-h3 dark  " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517797-f587a02e-c533-11eb-872f-8f370af3aeb7" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f587a02e-c533-11eb-872f-8f370af3aeb7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/seeking-friends-and-structure-join-a-club/article_f587a02e-c533-11eb-872f-8f370af3aeb7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Seeking friends and structure? Join a club"
                            class="img-responsive lazyload full default"
                            width="1664"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=225%2C168 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=540%2C404 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=640%2C479 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=990%2C741 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=1035%2C775 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=1200%2C899 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=1333%2C998 1333w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=1476%2C1105 1476w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/b/f0/bf0c621e-4c4e-11ea-9420-3fea5a16a276/5e41cf5b76c00.image.jpg?resize=1664%2C1246 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/seeking-friends-and-structure-join-a-club/article_f587a02e-c533-11eb-872f-8f370af3aeb7.html" class="tnt-asset-link">
        

        
            Seeking friends and structure? Join a club</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Arriving on campus for the first time as a freshman can be stressful for a multitude of reasons, so keeping yourself busy is key to settling into a healthy routine. In order to get into this new college lifestyle, Virginia Tech provides its students with plenty of opportunities outside the c&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-517796" class="tncms-block"><section id="block-517796" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-517796 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/hello-hokies-college-is-not-the-best-four-years-of-our-lives-and-that-s/article_a6ad6a3c-c539-11eb-8379-1f2e2e5aeb33.html" class="tnt-asset-link">
        

        
            Hello Hokies: College is not the best four years of our lives — and that’s OK</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/covid-19-vaccination-rewards-outweigh-the-risk/article_95501e20-c344-11eb-932e-276f04e57ea0.html" class="tnt-asset-link">
        

        
            COVID-19 vaccination rewards outweigh the risk</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/women-s-method-of-communication-is-purposeful-perhaps-even-preferable-to-men-s/article_64e373de-b99b-11eb-a149-7f8e2e6663e6.html" class="tnt-asset-link">
        

        
            Women’s method of communication is purposeful, perhaps even preferable to men’s</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/lobbying-from-the-appalachian-mountains-to-washington-d-c/article_37288270-ad04-11eb-ac25-f7bfb6824fd8.html" class="tnt-asset-link">
        

        
            Lobbying: From the Appalachian mountains to Washington, D.C.</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-full-page-pdfs" href="/pdfs/" >Full Page PDFs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-sections" href="/special/" >Special Sections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ct-video" href="/multimedia/" >CT Video</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-salaries-database" href="http://www.collegiatetimes.com/test/salaries-database/html_d0a84430-cd43-11e6-b213-d72b8da397ba.html"  target="_blank" rel="noopener">Salaries Database</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-issuu" href="https://issuu.com/thecollegiatetimes"  target="_blank" rel="noopener">issuu</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcast" href="/podcast/" >Podcast</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-531985" class="tncms-block"><section id="block-531985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-531985 dark">
        <div class="block-title-inner">
            <h4>
                
                Salaries Database
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=150%2C135 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=200%2C180 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=225%2C203 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=300%2C271 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=400%2C361 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=540%2C487 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=640%2C577 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=750%2C677 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=990%2C893 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg?resize=1035%2C934 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/custom/image/0a207b72-edd0-11e6-8057-a3da37540255.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1123"
                height="1013"
                alt="Salaries Database"></figure><div class="media-body"><p>Search salaries of employees from Virginia Tech and other universities dating back to 2007.</p><a href="http://www.collegiatetimes.com/test/salaries-database/html_d0a84430-cd43-11e6-b213-d72b8da397ba.html">
                <button type="button" class="btn btn-primary  ">Go to database</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-531986" class="tncms-block"><section id="block-531986" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-531986 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Videos
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/vick-catches-pat/video_629954ba-929f-11e9-a4f4-e790d0e5f21b.html" class="tnt-asset-link">
        

        
            Vick catches PAT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/unveiling-shovel/video_df83e05a-0c70-11e8-96ee-3b8f8c8bd95e.html" class="tnt-asset-link">
        

        
            Unveiling shovel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sleep-is-not-for-the-weak/youtube_4fc0c9ba-a6f4-11e7-a996-db7159a6ad87.html" class="tnt-asset-link">
        

        
            Sleep is not for the weak.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/we-want-you-to-join-the-collegiate-times/youtube_c9e17932-91ab-11e7-bfda-17bd2a16e69f.html" class="tnt-asset-link">
        

        
            We want YOU to join the Collegiate Times!</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/site/advertise.html" class="nav-link tnt-section-advertising" >Advertising
                </a></li><li>
                <a href="/site/forms/online_services/news_tips/" class="nav-link tnt-section-news-tips" >News Tips
                </a></li><li>
                <a href="/gallery/" class="nav-link tnt-section-gallery" >Gallery
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-517629" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517630" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-526505" class="tncms-block"><div class="clear" style="height:20px;"></div></div><div id="tncms-block-517708" class="tncms-block"><section id="block-517708" class="block emphasis-h3 dark  " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-517708 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-33bb1966-d358-11eb-804a-271f5d630871" class="modal fullscreen in modal-image image-default modal-33bb1966-d358-11eb-804a-271f5d630871" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1476%2C983 1476w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1600%2C1066 2008w"
                    sizes="100vw"
                    
                    width="1600"
                    height="1066"
                    alt="Virginia Tech Men's Ice Hockey Team"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-33bb1966-d358-11eb-804a-271f5d630871" data-target=".caption-inner-modal-image-33bb1966-d358-11eb-804a-271f5d630871">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-33bb1966-d358-11eb-804a-271f5d630871 collapse in"><div class="caption-text"><p>Image courtesy of Virginia Tech Ice Hockey</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegiatetimes.com%2Fvirginia-tech-mens-ice-hockey-team%2Fimage_33bb1966-d358-11eb-804a-271f5d630871.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/virginia-tech-mens-ice-hockey-team/image_33bb1966-d358-11eb-804a-271f5d630871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33bb1966-d358-11eb-804a-271f5d630871"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Virginia%20Tech%20Men%27s%20Ice%20Hockey%20Team&via=CollegiateTimes&url=http%3A%2F%2Fwww.collegiatetimes.com%2Fvirginia-tech-mens-ice-hockey-team%2Fimage_33bb1966-d358-11eb-804a-271f5d630871.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/virginia-tech-mens-ice-hockey-team/image_33bb1966-d358-11eb-804a-271f5d630871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33bb1966-d358-11eb-804a-271f5d630871"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.collegiatetimes.com/virginia-tech-mens-ice-hockey-team/image_33bb1966-d358-11eb-804a-271f5d630871.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/virginia-tech-mens-ice-hockey-team/image_33bb1966-d358-11eb-804a-271f5d630871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33bb1966-d358-11eb-804a-271f5d630871"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegiatetimes.com/tncms/asset/editorial/33bb1966-d358-11eb-804a-271f5d630871" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33bb1966-d358-11eb-804a-271f5d630871"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegiate%20Times%5D%20Virginia%20Tech%20Men%27s%20Ice%20Hockey%20Team&body=http%3A%2F%2Fwww.collegiatetimes.com%2Fvirginia-tech-mens-ice-hockey-team%2Fimage_33bb1966-d358-11eb-804a-271f5d630871.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33bb1966-d358-11eb-804a-271f5d630871"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/virginia-tech-mens-ice-hockey-team/image_33bb1966-d358-11eb-804a-271f5d630871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33bb1966-d358-11eb-804a-271f5d630871"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33bb1966-d358-11eb-804a-271f5d630871-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33bb1966-d358-11eb-804a-271f5d630871" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33bb1966-d358-11eb-804a-271f5d630871" class="save-list-33bb1966-d358-11eb-804a-271f5d630871-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33bb1966-d358-11eb-804a-271f5d630871" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-33bb1966-d358-11eb-804a-271f5d630871 img { max-height: 506px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-79d686a8-d356-11eb-88a3-bbd67570e31c" class="asset article-default"  data-url="http://www.collegiatetimes.com/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Virginia Tech has a plethora of club sports available to students who want to stay active and continue playing the sports they love at a competitive level past high school. One of the coolest teams around — pun most definitely intended — is the Virginia Tech Men’s Ice Hockey club team. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=946%2C630">
            <meta itemprop="width" content="946">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="collegiatetimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.collegiatetimes.com/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Club sports spotlight: Virginia Tech men’s ice hockey
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Amber Williams, sports editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-22T12:00:00-04:00" class="tnt-date asset-date text-muted">
            Jun 22, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-22T12:00:00-04:00" class="tnt-date asset-date text-muted">Jun 22, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-22T12:00:00-04:00">
    <meta itemprop="datePublished" content="2021-06-22T12:00:00-04:00">
    <meta itemprop="dateModified" content="2021-06-22T12:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegiatetimes.com%2Fsports%2Fclub-sports-spotlight-virginia-tech-men-s-ice-hockey%2Farticle_79d686a8-d356-11eb-88a3-bbd67570e31c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Club%20sports%20spotlight%3A%20Virginia%20Tech%20men%E2%80%99s%20ice%20hockey&via=CollegiateTimes&url=http%3A%2F%2Fwww.collegiatetimes.com%2Fsports%2Fclub-sports-spotlight-virginia-tech-men-s-ice-hockey%2Farticle_79d686a8-d356-11eb-88a3-bbd67570e31c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.collegiatetimes.com/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegiatetimes.com/tncms/asset/editorial/79d686a8-d356-11eb-88a3-bbd67570e31c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegiate%20Times%5D%20Club%20sports%20spotlight%3A%20Virginia%20Tech%20men%E2%80%99s%20ice%20hockey&body=http%3A%2F%2Fwww.collegiatetimes.com%2Fsports%2Fclub-sports-spotlight-virginia-tech-men-s-ice-hockey%2Farticle_79d686a8-d356-11eb-88a3-bbd67570e31c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="79d686a8-d356-11eb-88a3-bbd67570e31c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegiatetimes.com%2Fsports%2Fclub-sports-spotlight-virginia-tech-men-s-ice-hockey%2Farticle_79d686a8-d356-11eb-88a3-bbd67570e31c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Club%20sports%20spotlight%3A%20Virginia%20Tech%20men%E2%80%99s%20ice%20hockey&via=CollegiateTimes&url=http%3A%2F%2Fwww.collegiatetimes.com%2Fsports%2Fclub-sports-spotlight-virginia-tech-men-s-ice-hockey%2Farticle_79d686a8-d356-11eb-88a3-bbd67570e31c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.collegiatetimes.com/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegiatetimes.com/tncms/asset/editorial/79d686a8-d356-11eb-88a3-bbd67570e31c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegiate%20Times%5D%20Club%20sports%20spotlight%3A%20Virginia%20Tech%20men%E2%80%99s%20ice%20hockey&body=http%3A%2F%2Fwww.collegiatetimes.com%2Fsports%2Fclub-sports-spotlight-virginia-tech-men-s-ice-hockey%2Farticle_79d686a8-d356-11eb-88a3-bbd67570e31c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-79d686a8-d356-11eb-88a3-bbd67570e31c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79d686a8-d356-11eb-88a3-bbd67570e31c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79d686a8-d356-11eb-88a3-bbd67570e31c" class="save-list-79d686a8-d356-11eb-88a3-bbd67570e31c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79d686a8-d356-11eb-88a3-bbd67570e31c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-33bb1966-d358-11eb-804a-271f5d630871" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-33bb1966-d358-11eb-804a-271f5d630871" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1066">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Virginia Tech Men's Ice Hockey Team"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="1066"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1476%2C983 1476w, https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/content/tncms/assets/v3/editorial/3/3b/33bb1966-d358-11eb-804a-271f5d630871/60d1dcac341fe.image.jpg?resize=1600%2C1066 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Image courtesy of Virginia Tech Ice Hockey</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">Virginia Tech has a plethora of club sports available to students who want to stay active and continue playing the sports they love at a competitive level past high school. One of the coolest teams around — pun most definitely intended — is the Virginia Tech Men’s Ice Hockey club team.</p><p>The team was founded in 1984 and was able to compete in their first full season the following year. Since then, the team has gone through many changes, including switching divisions multiple times. The team has been very successful; in 2009 and 2010 they won <a href="http://vticehockey.pointstreaksites.com/view/vticehockey/team-history-30" target="_blank">back-to-back championships</a> in the Atlantic Coast Collegiate Hockey League (ACCHL). In the 2010–11 season, they defeated Liberty to grab their first Mid Atlantic Collegiate Hockey Association (MACHA) title. The league then changed to the MACH and the Hokies dominated the competition in the 2013 playoffs to get the title.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The team has been going strong ever since, despite having their games postponed through the end of 2020 due to COVID-19. They are gearing up for another exciting season as their home arena, the LancerLot Sports Complex, plans to reopen fully in time for the 2021–22 season.</p><p dir="ltr">For the players, being on the team allowed them to acclimate quickly to campus. Nicholas Messuro, a forward from Buffalo, New York, was especially grateful for the community the team offered.</p><p dir="ltr">“I’m from Buffalo, so I didn’t know too many people here, but then once you got a group of guys that you could call your teammates, it (made) going around campus and being at school a lot easier,” Messuro said.</p><p dir="ltr">For both Messuro and teammate Drew Wissler, a forward from Massachusetts, they have gained many valuable memories throughout their time playing for Virginia Tech, but they each have a special moment they remember the most.</p><p dir="ltr">“My favorite memory would definitely be the first goal I (scored),” Wissler said. “It was against UVA (University of Virginia) so that made it a little bit sweeter.”</p><p dir="ltr">“My favorite memory was freshman year taking a bus trip down to UNC (University of North Carolina) Wilmington and on the way back, they had this thing called Rookie Radio,” Messuro said. “You put the headphones on rookies and they hear the music that’s playing and no one else can and then they have to sing the song and everyone votes who had the best performance.”</p><p dir="ltr">Messuro was crowned the champion of Rookie Radio that day.</p><p dir="ltr">For head coach Joseph Mullen, who was promoted from assistant coach towards the end of the season in 2010, there are many fond memories from his time leading the team.</p><p dir="ltr">“There’s probably two; beating Liberty to go to nationals my first year coaching, and then the next year we won our league championship beating three of the top five seeds in the southeast,” Mullen said.</p><p dir="ltr">The team now plays division two hockey in the American Collegiate Hockey Association (ACHA), and both players have their picks of who are the most difficult to face on the ice.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">“N.C. (North Carolina) State always seems to give us a hard time, but we played them . . . this year, and I think it was a lot closer than the score represented, but they are a tough team,” Messuro said.</p><p dir="ltr">“N.C. State, they always play us pretty tough,” Wissler said. “UVA, just because it’s UVA, that’s always a good game.”</p><p dir="ltr">Wissler and Messuro each have their own ways of preparing for these difficult matchups, including some superstition.</p><p dir="ltr">“I always try to put my left skate on first or my left shin pad,” Messuro said. “I always have to do that before games.”</p><p dir="ltr">Wissler prepares, along with the entire team, with off-ice warm ups and then “goes with the flow” and trusts his instincts and skill throughout the matchups.</p><p dir="ltr">When their hard work pays off and they bring home the win for the Hokies, they turn up their victory song, “Every Time We Touch” by Cascada, and celebrate by hanging out together as a team.</p><p dir="ltr">For Coach Mullen, Wissler and Messuro, hockey has been a huge part of their lives since they were young. Wissler and Messuro both took to the ice around five years old and never turned back. Mullen grew up surrounded by hockey greatness, being the nephew of two former NHL players. Mullen’s uncle won 3 Stanley Cups and was the first American player to ever score 500 goals.</p><p dir="ltr">Mullen is very proud of his team and the hard work they put into their sport.</p><p dir="ltr">“I don’t think a lot of people understand the time (the players) put into it, the work they put into it and the dedication,” Mullen said. “I would put it up there with what the NCAA guys are doing, plus these guys are driving 45 minutes, twice a week, skating for an hour and 15 minutes, getting back to campus at 11 a.m., still (having) school work and (getting) up for 8 a.m. (classes).”</p><p dir="ltr">Speaking on this commitment, Wissler highlighted why he and his teammates work so hard.</p><p dir="ltr">“It’s a really big commitment, but I mean, we all do it because we love hockey,” Wissler said. “We are able to manage everything because we love hockey, and if people understood that, then maybe we would get more attendance at the games, and they would enjoy it as much as we do.”</p><p dir="ltr">The Virginia Tech Men’s Ice Hockey team puts a lot of effort into the sport because it’s their passion and they want to share it with their peers. The team should be back in action this upcoming fall, and they look forward to having their fellow Hokies jump with them to “Enter Sandman” as they skate into the new season.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.collegiatetimes.com%2Fsports%2Fclub-sports-spotlight-virginia-tech-men-s-ice-hockey%2Farticle_79d686a8-d356-11eb-88a3-bbd67570e31c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Club%20sports%20spotlight%3A%20Virginia%20Tech%20men%E2%80%99s%20ice%20hockey&via=CollegiateTimes&url=http%3A%2F%2Fwww.collegiatetimes.com%2Fsports%2Fclub-sports-spotlight-virginia-tech-men-s-ice-hockey%2Farticle_79d686a8-d356-11eb-88a3-bbd67570e31c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.collegiatetimes.com/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.collegiatetimes.com/tncms/asset/editorial/79d686a8-d356-11eb-88a3-bbd67570e31c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCollegiate%20Times%5D%20Club%20sports%20spotlight%3A%20Virginia%20Tech%20men%E2%80%99s%20ice%20hockey&body=http%3A%2F%2Fwww.collegiatetimes.com%2Fsports%2Fclub-sports-spotlight-virginia-tech-men-s-ice-hockey%2Farticle_79d686a8-d356-11eb-88a3-bbd67570e31c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79d686a8-d356-11eb-88a3-bbd67570e31c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-79d686a8-d356-11eb-88a3-bbd67570e31c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79d686a8-d356-11eb-88a3-bbd67570e31c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79d686a8-d356-11eb-88a3-bbd67570e31c" class="save-list-79d686a8-d356-11eb-88a3-bbd67570e31c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79d686a8-d356-11eb-88a3-bbd67570e31c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-635802" class="tncms-block"><section id="block-635802" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-635802 dark">
        <div class="block-title-inner">
            <h3>
                
                Recommended Stories
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-635802-79d686a8-d356-11eb-88a3-bbd67570e31c" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html" class="tnt-asset-link">
        

        
            Club sports spotlight: Virginia Tech men’s ice hockey</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Amber Williams, sports editor</span></li><li class="card-date">
        <time datetime="2021-06-22T12:00:00-04:00" class="tnt-date asset-date text-muted">Jun 22, 2021</time></li><li class="card-comment-count"><a href="/sports/club-sports-spotlight-virginia-tech-men-s-ice-hockey/article_79d686a8-d356-11eb-88a3-bbd67570e31c.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-635802-eae90a0e-d35c-11eb-9837-9b4759c22f70" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/virginia-tech-basketball-set-to-play-in-two-more-preseason-tournaments/article_eae90a0e-d35c-11eb-9837-9b4759c22f70.html" class="tnt-asset-link">
        

        
            Virginia Tech basketball set to play in two more preseason tournaments</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Claire Castagno, sports editor</span></li><li class="card-date">
        <time datetime="2021-06-22T10:00:00-04:00" class="tnt-date asset-date text-muted">Jun 22, 2021</time></li><li class="card-comment-count"><a href="/sports/virginia-tech-basketball-set-to-play-in-two-more-preseason-tournaments/article_eae90a0e-d35c-11eb-9837-9b4759c22f70.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-635802-69e1322c-cfd0-11eb-bd0f-47621644f6e5" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/hokies-finish-out-the-outdoor-track-season-strong/article_69e1322c-cfd0-11eb-bd0f-47621644f6e5.html" class="tnt-asset-link">
        

        
            Hokies finish out the outdoor track season strong</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline"> Glen Rorie, sports staff writer</span></li><li class="card-date">
        <time datetime="2021-06-18T15:00:00-04:00" class="tnt-date asset-date text-muted">Jun 18, 2021</time></li><li class="card-comment-count"><a href="/sports/hokies-finish-out-the-outdoor-track-season-strong/article_69e1322c-cfd0-11eb-bd0f-47621644f6e5.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.collegiatetimes.com/tncms/asset/editorial/79d686a8-d356-11eb-88a3-bbd67570e31c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-526912" class="tncms-block">
        <div id="blox-ad-position-responsive-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"responsive-big-ad-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-527081" class="tncms-block"><div class="clear" style="height:20px;"></div></div><div id="tncms-block-529865" class="tncms-block"><a class="twitter-timeline" data-width="390" data-height="600" data-link-color="#931431" href="https://twitter.com/CollegiateTimes">Tweets by CollegiateTimes</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-517727" class="tncms-block ct-newsletter-signup-block"><section id="block-517727" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517727 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Sign up for CT newsletters!
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-517727"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-517727" type="checkbox" name="list_id[]" value="cd1756bc-8454-11e7-8ea6-af5d018afd63" data-name="Breaking News from the Collegiate Times" title="Breaking News from the Collegiate Times" >
                                    <h4 class="mailinglist-title">Breaking News from the Collegiate Times</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-517727" type="checkbox" name="list_id[]" value="6379268c-2a8a-11e2-8a15-0019bb30f31a" data-name="Tuesday/Friday Newsletters" title="Tuesday/Friday Newsletters" >
                                    <h4 class="mailinglist-title">Tuesday/Friday Newsletters</h4>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-517727" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.collegiatetimes.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-517701" class="tncms-block"><section id="block-517701" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-517701 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinions/do-you-think-its-selfish-for-undergraduates-to-return-to-blacksburg-amid-covid-19-pandemic/poll_e09bce1e-6bbc-11ea-b9f2-d31b15994ba1.html" class="tnt-asset-link">
        

        
            Do you think it's selfish for undergraduates to return to Blacksburg amid COVID-19 pandemic?</a></h4>
            <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-your-vote"></span>
                </div>
                <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-results" class="tnt-poll-results hide"></div>
                <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-container">
                    <form id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-form" class="tnt-poll-form" role="form" method="post" action="/opinions/do-you-think-its-selfish-for-undergraduates-to-return-to-blacksburg-amid-covid-19-pandemic/poll_e09bce1e-6bbc-11ea-b9f2-d31b15994ba1.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8D64F01-BC80-0001-92AB9C303680E4F0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8D64F02-8B70-0001-95F367908D90A310"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-back-vote" class="padding-top hide">
                <button id="poll-e09bce1e-6bbc-11ea-b9f2-d31b15994ba1-517701-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-975414" class="tncms-block"><section id="block-975414" class="block emphasis-h3   " ><div id="evvnt-calendar-975414"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975414();"></script></section></div><div id="tncms-block-532343" class="tncms-block"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=virginiatech_june132021_hellohokies&amp;u=thecollegiatetimes"></iframe></div></div><div id="tncms-block-529866" class="tncms-block"><div class="clear" style="height:20px;"></div></div><div id="tncms-block-599937" class="tncms-block"><style>
#CampusAveAPI_Recent {
    margin: 0 auto;
}
</style><div id="CampusAveAPI_Recent_Listings_Container" partnerid="2440" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></div><div id="tncms-block-599938" class="tncms-block"><div class="clear" style="height:20px;"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-517669" class="tncms-block"></div><div id="tncms-block-517729" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-517631" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517632" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-517719" class="tncms-block padding-bottom social-footer-block-lev1"><div class="follow-links-517719 default">
    
    <section id="block-517719" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CollegiateTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CollegiateTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegiatetimes.com",
  "sameAs" : ["https://www.facebook.com/CollegiateTimes/","https://twitter.com/CollegiateTimes"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-519552" class="tncms-block padding-bottom social-footer-block"><div class="follow-links-519552 default">
    
    <section id="block-519552" class="block emphasis-h4   " ><ul class="list-inline">
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/CollegiateTimesVT" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/collegiatetimes/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.collegiatetimes.com",
  "sameAs" : [,"https://www.youtube.com/user/CollegiateTimesVT","https://www.instagram.com/collegiatetimes/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-517711" class="tncms-block"><section id="block-517711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517711 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ct-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">CT Videos</span>
                </a></li></ul></div>

    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-517705" class="tncms-block"><section id="block-517705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517705 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/media_kit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLLEGIATETIMES&amp;publisher_url:collegiatetimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>        
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-517713" class="tncms-block"><section id="block-517713" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517713 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>collegiatetimes.com</strong><br>
    365 Squires Student Center<br>
    Blacksburg, VA 24061
    <br>
    
        <strong>Phone:</strong> 540-231-9865<br>
        <strong>Email:</strong> <a href="mailto:editor@collegiatetimes.com">editor@collegiatetimes.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-517706" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-517706"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Collegiate Times</a>, 365 Squires Student Center Blacksburg, VA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/collegiatetimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("79d686a8-d356-11eb-88a3-bbd67570e31c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/collegiatetimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975414() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "collegiatetimes.com",
            discovery: {
                element: "#evvnt-calendar-975414",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Virginia Tech",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>